Can't contact some email addrresses!



JCW
07-09-2005, 09:11 PM
When trying to click on some contacts on various websites I get "Could not
perform this operation because the default mail client is not properly
installed." Can someone please tell me how to fix this? My email client is
OE 6 and is set as default, I think. Thanks.
JCW

Andrew Murray
07-09-2005, 09:11 PM
reinstall the mail client like it says!: "....the mail client was not
properly installed...."

"JCW" <jcw@nowhere.net> wrote in message
news:%23jbtRsSYFHA.3620@TK2MSFTNGP09.phx.gbl...
> When trying to click on some contacts on various websites I get "Could not
> perform this operation because the default mail client is not properly
> installed." Can someone please tell me how to fix this? My email client is
> OE 6 and is set as default, I think. Thanks.
> JCW
>

JCW
07-09-2005, 09:11 PM
Ok but why does it work properly for most messages and only does it on some
sites. And will I lose any settings or emails or addresses if I reinstall?
Thanks

JCW
"Andrew Murray" <Noadmurray@SPAMiinet.net.au> wrote in message
news:42948625$0$28826$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> reinstall the mail client like it says!: "....the mail client was not
> properly installed...."
>
> "JCW" <jcw@nowhere.net> wrote in message
> news:%23jbtRsSYFHA.3620@TK2MSFTNGP09.phx.gbl...
>> When trying to click on some contacts on various websites I get "Could
>> not perform this operation because the default mail client is not
>> properly installed." Can someone please tell me how to fix this? My email
>> client is OE 6 and is set as default, I think. Thanks.
>> JCW
>>
>
>

Wouter Kattenbeld
07-09-2005, 09:11 PM
you can keep the information
go to: extra's account settings, then the find de mail account en write
down the settings..

JCW wrote:
> Ok but why does it work properly for most messages and only does it on some
> sites. And will I lose any settings or emails or addresses if I reinstall?
> Thanks
>
> JCW
> "Andrew Murray" <Noadmurray@SPAMiinet.net.au> wrote in message
> news:42948625$0$28826$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
>
>>reinstall the mail client like it says!: "....the mail client was not
>>properly installed...."
>>
>>"JCW" <jcw@nowhere.net> wrote in message
>>news:%23jbtRsSYFHA.3620@TK2MSFTNGP09.phx.gbl...
>>
>>>When trying to click on some contacts on various websites I get "Could
>>>not perform this operation because the default mail client is not
>>>properly installed." Can someone please tell me how to fix this? My email
>>>client is OE 6 and is set as default, I think. Thanks.
>>>JCW
>>>
>>
>>
>
>

PattyL
07-09-2005, 09:11 PM
Open OE and then click Tools, Accounts. Click the Mail tab then
double-click your email account. Then make sure that your email address is
entered in the Reply address as well as the E-mail address.

PattyL


"JCW" <jcw@nowhere.net> wrote in message
news:uzJhyjTYFHA.1412@TK2MSFTNGP12.phx.gbl...
> Ok but why does it work properly for most messages and only does it on
> some sites. And will I lose any settings or emails or addresses if I
> reinstall? Thanks
>
> JCW
> "Andrew Murray" <Noadmurray@SPAMiinet.net.au> wrote in message
> news:42948625$0$28826$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
>> reinstall the mail client like it says!: "....the mail client was not
>> properly installed...."
>>
>> "JCW" <jcw@nowhere.net> wrote in message
>> news:%23jbtRsSYFHA.3620@TK2MSFTNGP09.phx.gbl...
>>> When trying to click on some contacts on various websites I get "Could
>>> not perform this operation because the default mail client is not
>>> properly installed." Can someone please tell me how to fix this? My
>>> email client is OE 6 and is set as default, I think. Thanks.
>>> JCW
>>>
>>
>>
>
>


Can't contact some email addrresses!