Turn Off Print Completion Message



TheScullster
07-10-2005, 01:46 AM
Every time a print is sent from WinXP SP2, we get an annoying "you have
successfully printed blah blah" message popping up.
How is this essential feature disabled?

TIA

Phil

Ramesh, MS-MVP
07-10-2005, 01:46 AM
How To Enable or Disable Print Job Notifications in Windows XP:
http://support.microsoft.com/default.aspx?scid=kb;en-us;308217

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"TheScullster" <phil@dropthespam.com> wrote in message
news:jdGcnXI-IvxNuAHfSa8jmA@karoo.co.uk...
> Every time a print is sent from WinXP SP2, we get an annoying "you have
> successfully printed blah blah" message popping up.
> How is this essential feature disabled?
>
> TIA
>
> Phil
>

Treeman
07-10-2005, 01:46 AM
TheScullster Wrote:
> Every time a print is sent from WinXP SP2, we get an annoying "you have
> successfully printed blah blah" message popping up.
> How is this essential feature disabled?
>
> TIA Phil
:rolleyes: TheScullster,
Sorry, snot bubbles coming out of nose from laughing so hard.
"SP2, It's a feature that better protects your computer from viruses &
worms!" Just a sec. let me look it up. . .
Baloon tips are different from notifications.
As for printer notifications, Open Printers and Faxes, File, Server
Properties, Advanced and uncheck the notifications you do not want
(look in particular to the lowest box).
Hope this helps,
Treeman


--
Treeman

Byte
07-10-2005, 01:46 AM
Start>Control Panel>Printers and Faxes
Click File (top left)>then Server Properties>Advanced tab
Below Spool folder, uncheck what you don't want.
Click Apply and OK.

--
Some days you're the windshield,
some days you're the bug.


"TheScullster" wrote:

> Every time a print is sent from WinXP SP2, we get an annoying "you have
> successfully printed blah blah" message popping up.
> How is this essential feature disabled?
>
> TIA
>
> Phil
>
>
>


Turn Off Print Completion Message