Headset does not function



Ram
07-10-2005, 02:46 AM
I recently bought a headset and plugged it into the sound card of my computer
(with xp professioan).

My speakers were working fine and still working fine.

However, when I test ( control panel - sound and audio devices - voice -
test hardware --) it does not respond.

I put a audio cd in my cd rom - I can hear the music from speakers but
nothing from headset.

Any help will be greatly appreciated. Thanks

Wesley Vogel
07-10-2005, 02:46 AM
Try...

Plug your headphones into the headphone jack on the front of the CD drive.

Use the volume control on the front of the CD drive.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:22485BAB-6900-4E89-A6B1-08412E269EB4@microsoft.com,
Ram <Ram@discussions.microsoft.com> hunted and pecked:
> I recently bought a headset and plugged it into the sound card of my
> computer (with xp professioan).
>
> My speakers were working fine and still working fine.
>
> However, when I test ( control panel - sound and audio devices - voice -
> test hardware --) it does not respond.
>
> I put a audio cd in my cd rom - I can hear the music from speakers but
> nothing from headset.
>
> Any help will be greatly appreciated. Thanks

Ram
07-10-2005, 02:46 AM
Thank you very much... I did you you suggested and I do not hear any sound...

However, I still need to attach to sound card as I should be able to record
as well as play.

Thnaks


"Wesley Vogel" wrote:

> Try...
>
> Plug your headphones into the headphone jack on the front of the CD drive.
>
> Use the volume control on the front of the CD drive.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:22485BAB-6900-4E89-A6B1-08412E269EB4@microsoft.com,
> Ram <Ram@discussions.microsoft.com> hunted and pecked:
> > I recently bought a headset and plugged it into the sound card of my
> > computer (with xp professioan).
> >
> > My speakers were working fine and still working fine.
> >
> > However, when I test ( control panel - sound and audio devices - voice -
> > test hardware --) it does not respond.
> >
> > I put a audio cd in my cd rom - I can hear the music from speakers but
> > nothing from headset.
> >
> > Any help will be greatly appreciated. Thanks
>
>

Wesley Vogel
07-10-2005, 02:46 AM
I misread your first post.

Does your headset have two plugs?

If so make sure the mic plug is in the mic jack and that the headphones plug
is in the headphones jack of your sound card.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:041F68A5-7DD7-4A6A-BD46-A529F17DC253@microsoft.com,
Ram <Ram@discussions.microsoft.com> hunted and pecked:
> Thank you very much... I did you you suggested and I do not hear any
> sound...
>
> However, I still need to attach to sound card as I should be able to
> record as well as play.
>
> Thnaks
>
>
> "Wesley Vogel" wrote:
>
>> Try...
>>
>> Plug your headphones into the headphone jack on the front of the CD
>> drive.
>>
>> Use the volume control on the front of the CD drive.
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:22485BAB-6900-4E89-A6B1-08412E269EB4@microsoft.com,
>> Ram <Ram@discussions.microsoft.com> hunted and pecked:
>>> I recently bought a headset and plugged it into the sound card of my
>>> computer (with xp professioan).
>>>
>>> My speakers were working fine and still working fine.
>>>
>>> However, when I test ( control panel - sound and audio devices - voice -
>>> test hardware --) it does not respond.
>>>
>>> I put a audio cd in my cd rom - I can hear the music from speakers but
>>> nothing from headset.
>>>
>>> Any help will be greatly appreciated. Thanks

Ram
07-10-2005, 02:46 AM
Yes I did that ... again to be sure, I tried inverse of this as well, but no
luck.

thanks

"Wesley Vogel" wrote:

> I misread your first post.
>
> Does your headset have two plugs?
>
> If so make sure the mic plug is in the mic jack and that the headphones plug
> is in the headphones jack of your sound card.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:041F68A5-7DD7-4A6A-BD46-A529F17DC253@microsoft.com,
> Ram <Ram@discussions.microsoft.com> hunted and pecked:
> > Thank you very much... I did you you suggested and I do not hear any
> > sound...
> >
> > However, I still need to attach to sound card as I should be able to
> > record as well as play.
> >
> > Thnaks
> >
> >
> > "Wesley Vogel" wrote:
> >
> >> Try...
> >>
> >> Plug your headphones into the headphone jack on the front of the CD
> >> drive.
> >>
> >> Use the volume control on the front of the CD drive.
> >>
> >> --
> >> Hope this helps. Let us know.
> >>
> >> Wes
> >> MS-MVP Windows Shell/User
> >>
> >> In news:22485BAB-6900-4E89-A6B1-08412E269EB4@microsoft.com,
> >> Ram <Ram@discussions.microsoft.com> hunted and pecked:
> >>> I recently bought a headset and plugged it into the sound card of my
> >>> computer (with xp professioan).
> >>>
> >>> My speakers were working fine and still working fine.
> >>>
> >>> However, when I test ( control panel - sound and audio devices - voice -
> >>> test hardware --) it does not respond.
> >>>
> >>> I put a audio cd in my cd rom - I can hear the music from speakers but
> >>> nothing from headset.
> >>>
> >>> Any help will be greatly appreciated. Thanks
>
>

Vanguard
07-10-2005, 02:46 AM
"Ram" <Ram@discussions.microsoft.com> wrote in message
news:041F68A5-7DD7-4A6A-BD46-A529F17DC253@microsoft.com...
> Thank you very much... I did you you suggested and I do not hear any
> sound...
>
> However, I still need to attach to sound card as I should be able to
> record
> as well as play.
>
> "Wesley Vogel" wrote:
>
>> Try...
>>
>> Plug your headphones into the headphone jack on the front of the CD
>> drive.
>>
>> Use the volume control on the front of the CD drive.
>>
>> In news:22485BAB-6900-4E89-A6B1-08412E269EB4@microsoft.com,
>> Ram <Ram@discussions.microsoft.com> hunted and pecked:
>> > I recently bought a headset and plugged it into the sound card of
>> > my
>> > computer (with xp professioan).
>> >
>> > My speakers were working fine and still working fine.
>> >
>> > However, when I test ( control panel - sound and audio devices -
>> > voice -
>> > test hardware --) it does not respond.
>> >
>> > I put a audio cd in my cd rom - I can hear the music from speakers
>> > but
>> > nothing from headset.

Well, since you plugged in the headphone into the CD-ROM drive's own
headphone jack and you didn't hear anything when playing an audio CD,
that wasn't a good enough clue? Does the headphone set work when you
plug it into a CD player, stereo, radio, or anywhere else? Sounds like
your headphones don't work. Try a different set.


Headset does not function