WPA problem in XP pro.



mcdon2401
07-10-2005, 02:45 AM
After much deliberation, my friend finally upgraded to XP Pro from Me. He
called today with a problem. It seems that for the past few days he was
being warned that he had to activate Windows, but when he clicked on the YES
option, it showed as already being activated. So he carried on regardless.
This morning, he woke to find that Windows has locked him out of his system
unless he activates it, but again, clicking on the YES option informs him
that Windows has already been activated. I really don't want to go round to
his house to work on it unless I have a fair idea of how to fix it (last
problem he had took me 7 hours to fix), and since I haven't a clue about
this, I was wondering if anyone else could help.

Thanks
Dave

Carey Frisch [MVP]
07-10-2005, 02:45 AM
Possible Resolution:

Boot into "Safe Mode" by pressing (F8) during a reboot.

Go to Start > Run and type: regsvr32 regwizc.dll , and hit enter.
Then go again to Start > Run and type: regsvr32 licdll.dll , and hit enter again.

Apparently, and I can't say how, the above files became unregistered.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"mcdon2401" wrote:

| After much deliberation, my friend finally upgraded to XP Pro from Me. He
| called today with a problem. It seems that for the past few days he was
| being warned that he had to activate Windows, but when he clicked on the YES
| option, it showed as already being activated. So he carried on regardless.
| This morning, he woke to find that Windows has locked him out of his system
| unless he activates it, but again, clicking on the YES option informs him
| that Windows has already been activated. I really don't want to go round to
| his house to work on it unless I have a fair idea of how to fix it (last
| problem he had took me 7 hours to fix), and since I haven't a clue about
| this, I was wondering if anyone else could help.
|
| Thanks
| Dave


WPA problem in XP pro.