Cannot get welcome screen!



Jose
07-10-2005, 01:45 AM
Hi everyone,

I am running XP-Pro. The OS is an upgrade from W2K. I have two users on the
computer (both administrators). Whenever the computer is started, Windows
insists on loging in directly to user 1.

I have set the log-in options under user accounts to use welcome screen and
nothing. I have turned the option on and off and nothing. I have changed the
type of account for both users and nothing.

I remember in W2K there was an option allowing the user to skip the log-in
screen. At that time I was the only user and I had selected that option. I'm
wondering if it is stuck in that "mode." The problem is, I can't find where
the option is! I have looked everywhere... Could it be that XP doesn't have
that option?

I want for the OS to bring up the XP welcome screen when the computer is
started. Right now, whenever user 2 wants to use the computer, he has to let
it log-in to user 1 and then log off and log into his space.

I appreciate any help...

Regards,

Jose

Wesley Vogel
07-10-2005, 01:45 AM
TweakUI installed?

TweakUI
[+] Logon
Autologon

Autologon
[[This allows setting the username and password so that the system
automatically logs in at startup. The user need not select his user name and
type the password every time. To suppress autologon, hold the shift key when
the system is starting.]]

Also look here:
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read the instructions at the top, then
Scroll down to:
45. Right hand side
Restore the Welcome Screen - Gina.Dll Error
==========

Joining Computer to Domain Causes "Friendly" User Interface to be Replaced
by Classic View
http://support.microsoft.com/default.aspx?scid=kb;en-us;303594

The "Welcome to Windows" Logon Screen Does Not Appear When You Start the
Computer
http://support.microsoft.com/default.aspx?scid=kb;en-us;817142

The "Welcome" Logon Screen Does Not Appear
http://support.microsoft.com/default.aspx?scid=KB;EN-US;q305281

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:6F477E10-5117-4947-989E-262C7E0F0DB6@microsoft.com,
Jose <Jose@discussions.microsoft.com> hunted and pecked:
> Hi everyone,
>
> I am running XP-Pro. The OS is an upgrade from W2K. I have two users on
> the computer (both administrators). Whenever the computer is started,
> Windows insists on loging in directly to user 1.
>
> I have set the log-in options under user accounts to use welcome screen
> and nothing. I have turned the option on and off and nothing. I have
> changed the type of account for both users and nothing.
>
> I remember in W2K there was an option allowing the user to skip the log-in
> screen. At that time I was the only user and I had selected that option.
> I'm wondering if it is stuck in that "mode." The problem is, I can't find
> where the option is! I have looked everywhere... Could it be that XP
> doesn't have that option?
>
> I want for the OS to bring up the XP welcome screen when the computer is
> started. Right now, whenever user 2 wants to use the computer, he has to
> let it log-in to user 1 and then log off and log into his space.
>
> I appreciate any help...
>
> Regards,
>
> Jose

Doug Knox MS-MVP
07-10-2005, 01:45 AM
Click Start, Run and enter CONTROL USERPASSWORDS2 Check the box Users must enter a username...........

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Jose" <Jose@discussions.microsoft.com> wrote in message news:6F477E10-5117-4947-989E-262C7E0F0DB6@microsoft.com...
> Hi everyone,
>
> I am running XP-Pro. The OS is an upgrade from W2K. I have two users on the
> computer (both administrators). Whenever the computer is started, Windows
> insists on loging in directly to user 1.
>
> I have set the log-in options under user accounts to use welcome screen and
> nothing. I have turned the option on and off and nothing. I have changed the
> type of account for both users and nothing.
>
> I remember in W2K there was an option allowing the user to skip the log-in
> screen. At that time I was the only user and I had selected that option. I'm
> wondering if it is stuck in that "mode." The problem is, I can't find where
> the option is! I have looked everywhere... Could it be that XP doesn't have
> that option?
>
> I want for the OS to bring up the XP welcome screen when the computer is
> started. Right now, whenever user 2 wants to use the computer, he has to let
> it log-in to user 1 and then log off and log into his space.
>
> I appreciate any help...
>
> Regards,
>
> Jose


Cannot get welcome screen!