Picture & Fax Viewer Default



BK
07-10-2005, 01:44 AM
On one of my XP machines, when I double click a picture, it opens in the
Windows Picture and Fax Viewer.

On another of my XP machines, when I double click a picture, it opens in
Microsoft Photo Editor. Don't know where to go to set the default to the
Picture and Fax Viewer.

Can anyone help me out?

-----------BK

Carey Frisch [MVP]
07-10-2005, 01:44 AM
Right-click on a picture file, select "Properties",
under the "General" tab select "Open with",
select "Change", select "Windows Picture
and Fax Viewer", place a check next to
"Always use the selected program to open
this kind of file", then click Apply.

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"BK" wrote:

| On one of my XP machines, when I double click a picture, it opens in the
| Windows Picture and Fax Viewer.
|
| On another of my XP machines, when I double click a picture, it opens in
| Microsoft Photo Editor. Don't know where to go to set the default to the
| Picture and Fax Viewer.
|
| Can anyone help me out?
|
| BK

R. McCarty
07-10-2005, 01:44 AM
You need to change the default File association for your picture
type (.Jpg....). Open Windows Explorer (Or My Computer) click
the Tools text option, click Folder Options - when the details box
opens click the "File Types" (Tab). Scroll down through the listing
(Alphabetized) to locate the extension of the file type you want to
modify. Left click the File type to select it (Turns Blue), then click
the Change button. Scroll through the application list until you find
the program you want to use with that file extension. Left Click the
program name to select it and then place a check in the box that
says "Always use the selected program to open this type of file"
Then Click OK, Apply....until all option boxes close.

"BK" <nokeithleyspam@nospammidamerica.net> wrote in message
news:%23RXDLu6WFHA.3864@tk2msftngp13.phx.gbl...
> On one of my XP machines, when I double click a picture, it opens in the
> Windows Picture and Fax Viewer.
>
> On another of my XP machines, when I double click a picture, it opens in
> Microsoft Photo Editor. Don't know where to go to set the default to the
> Picture and Fax Viewer.
>
> Can anyone help me out?
>
> -----------BK
>

BK
07-10-2005, 01:44 AM
Thanks so very much for the quick response.



"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:%23hnC5w6WFHA.2124@TK2MSFTNGP14.phx.gbl...
> Right-click on a picture file, select "Properties",
> under the "General" tab select "Open with",
> select "Change", select "Windows Picture
> and Fax Viewer", place a check next to
> "Always use the selected program to open
> this kind of file", then click Apply.
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>
> -------------------------------------------------------------------------------------------
>
> "BK" wrote:
>
> | On one of my XP machines, when I double click a picture, it opens in the
> | Windows Picture and Fax Viewer.
> |
> | On another of my XP machines, when I double click a picture, it opens in
> | Microsoft Photo Editor. Don't know where to go to set the default to
> the
> | Picture and Fax Viewer.
> |
> | Can anyone help me out?
> |
> | BK
>

BK
07-10-2005, 01:44 AM
Thanks for your quick response.


"R. McCarty" <PcEngWork-NoSpam_@mindspring.com> wrote in message
news:eBlMO16WFHA.2740@TK2MSFTNGP14.phx.gbl...
> You need to change the default File association for your picture
> type (.Jpg....). Open Windows Explorer (Or My Computer) click
> the Tools text option, click Folder Options - when the details box
> opens click the "File Types" (Tab). Scroll down through the listing
> (Alphabetized) to locate the extension of the file type you want to
> modify. Left click the File type to select it (Turns Blue), then click
> the Change button. Scroll through the application list until you find
> the program you want to use with that file extension. Left Click the
> program name to select it and then place a check in the box that
> says "Always use the selected program to open this type of file"
> Then Click OK, Apply....until all option boxes close.
>
> "BK" <nokeithleyspam@nospammidamerica.net> wrote in message
> news:%23RXDLu6WFHA.3864@tk2msftngp13.phx.gbl...
>> On one of my XP machines, when I double click a picture, it opens in the
>> Windows Picture and Fax Viewer.
>>
>> On another of my XP machines, when I double click a picture, it opens in
>> Microsoft Photo Editor. Don't know where to go to set the default to the
>> Picture and Fax Viewer.
>>
>> Can anyone help me out?
>>
>> -----------BK
>>
>
>

Skid Schermerhorn
07-10-2005, 01:44 AM
BK wrote:
> On one of my XP machines, when I double click a picture, it opens in the
> Windows Picture and Fax Viewer.
>
> On another of my XP machines, when I double click a picture, it opens in
> Microsoft Photo Editor. Don't know where to go to set the default to the
> Picture and Fax Viewer.
>
> Can anyone help me out?
>
> -----------BK
>
>
START
HELP
SEARCH associate

Kelvin Sankar
07-10-2005, 01:44 AM
To do this:

1. Right-click the file you want to open in Windows Picture and Fax Viewer.
2. Go to "Open With", and click "Choose Program".
3. Under RECOMMENDED PROGRAMS, click Windows Picture and Fax Viewer.
4. Click OK or APPLY.

Hope this works!
"Skid Schermerhorn" <sscherme@adelphia.net> wrote in message
news:o6ydnSUFA6bn0hbfRVn-vQ@adelphia.com...
> BK wrote:
>> On one of my XP machines, when I double click a picture, it opens in the
>> Windows Picture and Fax Viewer.
>>
>> On another of my XP machines, when I double click a picture, it opens in
>> Microsoft Photo Editor. Don't know where to go to set the default to the
>> Picture and Fax Viewer.
>>
>> Can anyone help me out?
>>
>> -----------BK
> START
> HELP
> SEARCH associate

BK
07-10-2005, 01:44 AM
Hmmmm!




"Skid Schermerhorn" <sscherme@adelphia.net> wrote in message
news:o6ydnSUFA6bn0hbfRVn-vQ@adelphia.com...
> BK wrote:
>> On one of my XP machines, when I double click a picture, it opens in the
>> Windows Picture and Fax Viewer.
>>
>> On another of my XP machines, when I double click a picture, it opens in
>> Microsoft Photo Editor. Don't know where to go to set the default to the
>> Picture and Fax Viewer.
>>
>> Can anyone help me out?
>>
>> -----------BK
> START
> HELP
> SEARCH associate

BK
07-10-2005, 01:44 AM
Thanks so much for the advice.



"Kelvin Sankar" <keysankarnc@bellsouth.net> wrote in message
news:u10QCo%23WFHA.3884@TK2MSFTNGP10.phx.gbl...
> To do this:
>
> 1. Right-click the file you want to open in Windows Picture and Fax
> Viewer.
> 2. Go to "Open With", and click "Choose Program".
> 3. Under RECOMMENDED PROGRAMS, click Windows Picture and Fax Viewer.
> 4. Click OK or APPLY.
>
> Hope this works!
> "Skid Schermerhorn" <sscherme@adelphia.net> wrote in message
> news:o6ydnSUFA6bn0hbfRVn-vQ@adelphia.com...
>> BK wrote:
>>> On one of my XP machines, when I double click a picture, it opens in the
>>> Windows Picture and Fax Viewer.
>>>
>>> On another of my XP machines, when I double click a picture, it opens in
>>> Microsoft Photo Editor. Don't know where to go to set the default to
>>> the Picture and Fax Viewer.
>>>
>>> Can anyone help me out?
>>>
>>> -----------BK
>> START
>> HELP
>> SEARCH associate
>
>

Geener
07-10-2005, 01:48 AM
I had the same problem after installing PhotoShop Elements V.3-- The answer
from Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups solved my problem--

Thanks, Geener

"BK" wrote:

> On one of my XP machines, when I double click a picture, it opens in the
> Windows Picture and Fax Viewer.
>
> On another of my XP machines, when I double click a picture, it opens in
> Microsoft Photo Editor. Don't know where to go to set the default to the
> Picture and Fax Viewer.
>
> Can anyone help me out?
>
> -----------BK
>
>
>


Picture & Fax Viewer Default