after Xteq - "serious error" message at every boot up



Vicki
07-10-2005, 02:44 AM
Hello,

I downloaded the Xteq "tweaking" program, and applied a few tweaks to a
fresh install of XP pro. What I changed was mainly lowering the timeout
periods for ending programs at shutdown, enabling XP to "shut down" the
motherboard (doesn't shut down on its own now due to "standard pc /acpi
install"), and enabling text-only passwords.

After applying the Xteq tweaks and rebooting I got the "serious error"
screen after boot up (which seemed to get "stuck" - required about 10 clicks
to close it). So, I "undid" all the Xteq tweaks, but I still get the error
message. Also now an annoying little blue password box is appearing at boot
up (I entered a null password when installing XP, so XP would always bypass
the "normal" password screen with the name-icon on it and go right to the
desktop at boot).

Now, even though my computer seems to be functioning okay, I get this
"sticky" little "serious error window" every time I boot and of course the
password logon.

I'll paste the error below. Any help would certainly be appreciated.

Vicki


=================boot error===================

The System has recovered from a serious error.
A log of this error has been created.

C:\WINDOWS\Minidump\Mini051305-07.dmp
C:\DOCUME~1\VICKY~1.STA\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml

Error Signature:
BCCode : d0 BCP1 : 00000008 BCP2 : 00000002 BCP3 : 00000000
BCP4 : 80534EC6 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
====================================================

Rick \Nutcase\ Rogers
07-10-2005, 02:44 AM
Hi Vicki,

First, I would do a System Restore to a date prior to the tweaks. If that
fails, you can send me the minidump file (use the email addy used here, just
change the subject line to "per req") and I'll see if I can identify the
problematic file.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Vicki" <nospam@nospam.net> wrote in message
news:gNqhe.115891$3V3.73460@edtnps89...
> Hello,
>
> I downloaded the Xteq "tweaking" program, and applied a few tweaks to a
> fresh install of XP pro. What I changed was mainly lowering the timeout
> periods for ending programs at shutdown, enabling XP to "shut down" the
> motherboard (doesn't shut down on its own now due to "standard pc /acpi
> install"), and enabling text-only passwords.
>
> After applying the Xteq tweaks and rebooting I got the "serious error"
> screen after boot up (which seemed to get "stuck" - required about 10
> clicks to close it). So, I "undid" all the Xteq tweaks, but I still get
> the error message. Also now an annoying little blue password box is
> appearing at boot up (I entered a null password when installing XP, so XP
> would always bypass the "normal" password screen with the name-icon on it
> and go right to the desktop at boot).
>
> Now, even though my computer seems to be functioning okay, I get this
> "sticky" little "serious error window" every time I boot and of course the
> password logon.
>
> I'll paste the error below. Any help would certainly be appreciated.
>
> Vicki
>
>
> =================boot error===================
>
> The System has recovered from a serious error.
> A log of this error has been created.
>
> C:\WINDOWS\Minidump\Mini051305-07.dmp
> C:\DOCUME~1\VICKY~1.STA\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
>
> Error Signature:
> BCCode : d0 BCP1 : 00000008 BCP2 : 00000002 BCP3 : 00000000
> BCP4 : 80534EC6 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
> ====================================================
>

Jerry
07-10-2005, 02:44 AM
XTEQ forum http://www.x-setup.net/forum/index.php

"Vicki" <nospam@nospam.net> wrote in message
news:gNqhe.115891$3V3.73460@edtnps89...
> Hello,
>
> I downloaded the Xteq "tweaking" program, and applied a few tweaks to a
> fresh install of XP pro. What I changed was mainly lowering the timeout
> periods for ending programs at shutdown, enabling XP to "shut down" the
> motherboard (doesn't shut down on its own now due to "standard pc /acpi
> install"), and enabling text-only passwords.
>
> After applying the Xteq tweaks and rebooting I got the "serious error"
> screen after boot up (which seemed to get "stuck" - required about 10
> clicks to close it). So, I "undid" all the Xteq tweaks, but I still get
> the error message. Also now an annoying little blue password box is
> appearing at boot up (I entered a null password when installing XP, so XP
> would always bypass the "normal" password screen with the name-icon on it
> and go right to the desktop at boot).
>
> Now, even though my computer seems to be functioning okay, I get this
> "sticky" little "serious error window" every time I boot and of course the
> password logon.
>
> I'll paste the error below. Any help would certainly be appreciated.
>
> Vicki
>
>
> =================boot error===================
>
> The System has recovered from a serious error.
> A log of this error has been created.
>
> C:\WINDOWS\Minidump\Mini051305-07.dmp
> C:\DOCUME~1\VICKY~1.STA\LOCALS~1\Temp\WER1.tmp.dir00\sysdata.xml
>
> Error Signature:
> BCCode : d0 BCP1 : 00000008 BCP2 : 00000002 BCP3 : 00000000
> BCP4 : 80534EC6 OSVer : 5_1_2600 SP : 0_0 Product : 256_1
> ====================================================
>


after Xteq - "serious error" message at every boot up