Default playback device reverts to other sound card after restart.



ac4000
07-10-2005, 01:43 AM
I have two sound cards installed (an AC97 and a Prodigy). I want the AC97 to
be the default card for Windows, so I can use the Prodigy only for certain
apps. Here's the problem:

I select the AC97 as the default sound playback device under the sounds
control panel (both audio and voice tabs), as well as setting it for sound
recording. Everything works fine. Then I restart and Windows has selected
the Prodigy for me. What gives?

Anyone have any suggestions? Thanks much!

David Candy
07-10-2005, 01:43 AM
Prodigy drivers are probably doing it.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"ac4000" <ac4000@discussions.microsoft.com> wrote in message news:10844328-8E18-46AD-89B0-292D77E51D4E@microsoft.com...
>I have two sound cards installed (an AC97 and a Prodigy). I want the AC97 to
> be the default card for Windows, so I can use the Prodigy only for certain
> apps. Here's the problem:
>
> I select the AC97 as the default sound playback device under the sounds
> control panel (both audio and voice tabs), as well as setting it for sound
> recording. Everything works fine. Then I restart and Windows has selected
> the Prodigy for me. What gives?
>
> Anyone have any suggestions? Thanks much!

ac4000
07-10-2005, 10:35 AM
Thanks for the tip, David. Any idea if there's a way to fix that problem?


"David Candy" wrote:

> Prodigy drivers are probably doing it.

David Candy
07-10-2005, 10:35 AM
http://www.google.com.au/search?hl=en&q=Prodigy+default+audio+device&meta=

I haven't read any of the links but the summaries talks about default audio.
--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"ac4000" <ac4000@discussions.microsoft.com> wrote in message news:867EC0B4-2247-4C9F-A8C7-5F5A1666F248@microsoft.com...
> Thanks for the tip, David. Any idea if there's a way to fix that problem?
>
>
> "David Candy" wrote:
>
>> Prodigy drivers are probably doing it.


Default playback device reverts to other sound card after restart.