Dual O/S option on Boot



Phil Conundrum
07-10-2005, 01:43 AM
I had some failure and have recovered everything and upgraded to SP2.
However, now after the POST as we go to load windows it tells me to
highlight which O/S I want to use.

I always take the first (Windows XP Home Edition) and it boots and
operates fine. However, the second choice is also Window XP Home
Edition and if I take it it tells me there is a disk hardware error
and it cannot boot.

All I want to do is get this out of here so it will boot normally.

Any suggestions ?

Thanks,
/pc

Carey Frisch [MVP]
07-10-2005, 01:43 AM
Go to Start > Run and type: MSCONFIG , and hit enter.
Click on the BOOT.INI tab and then click on "Check All Boot Paths"
to delete incorrect boot paths.

If the above does not work for you, then:

Right-click MY COMPUTER and select:

Properties > Advanced > Startup and Recovery Settings > Edit

CAREFULLY edit your boot.ini file.
Your boot.ini file should then look similar to this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Phil Conundrum" wrote:

| I had some failure and have recovered everything and upgraded to SP2.
| However, now after the POST as we go to load windows it tells me to
| highlight which O/S I want to use.
|
| I always take the first (Windows XP Home Edition) and it boots and
| operates fine. However, the second choice is also Window XP Home
| Edition and if I take it it tells me there is a disk hardware error
| and it cannot boot.
|
| All I want to do is get this out of here so it will boot normally.
|
| Any suggestions ?
|
| Thanks,
| /pc

Phil Conundrum
07-10-2005, 01:43 AM
Thanks.

Worked fine except it wanted to set a start up configuration utility
when booting that would allow me to go back to normal boot and undo
the changes.

I just checked the box to not tell me about it any longer.

/pc

On Sat, 9 Jul 2005 17:20:10 -0500, "Carey Frisch [MVP]"
<cnfrisch@nospamgmail.com> wrote:

>Go to Start > Run and type: MSCONFIG , and hit enter.
>Click on the BOOT.INI tab and then click on "Check All Boot Paths"
>to delete incorrect boot paths.
>
>If the above does not work for you, then:
>
>Right-click MY COMPUTER and select:
>
>Properties > Advanced > Startup and Recovery Settings > Edit
>
>CAREFULLY edit your boot.ini file.
>Your boot.ini file should then look similar to this:
>
>[boot loader]
>timeout=30
>default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
>[operating systems]
>multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect


Dual O/S option on Boot