Re: Windows update broke browser? (SP2)



RobertoNervi
07-10-2005, 02:43 AM
Im experiencing same trouble. All pc is ok, adn just andonly after sp2 all
that uses tcp stops working (but not trace, dns or ping!)
Tried already a fix, without success
(http://www.spychecker.com/program/winsockxpfix.html) nor the "hand" trick
(netsh winsock reset catalog).

Some one has an idea how to fix ?


"Lola Falona Burgerman" wrote:

> The DSL modem is fine. Diagnostics check out all clean.
>
> It has something to do with the last critical update.
>
> No web page will display at all. All he gets is "page cannot be displayed"
> no matter where he tries to go. Windows Update included.
>
> Uninstalled SP2 and all is good.
>
> "Umwhat" <Umwhat@discussions.microsoft.com> wrote in message
> news:8B0E4086-19B8-436F-9C26-871E85733A21@microsoft.com...
> >I reckon hes done what I do sometimes and that is forget to load the Moden
> > software .
> >
> > "Rodney" wrote:
> >
> >> Lola Falona Burgerman wrote:
> >> > (original poster posting from home now) - Roadster_034's son.
> >> >
> >> > The strange part is that he connects to the internet. The browser just
> >> > won't browse.
> >> >
> >> > I can open up a command prompt on his computer and ping his local IP
> >> > and
> >> > ping google just fine.
> >> >
> >> > He opens the browser and there is nothing.
> >> >
> >>
> >> What is it that you expect to be there? By "there is nothing" do you
> >> mean that the browser (IE?) has a home page set and it does not display?
> >> Do you receive any error message? Have you checked the browser's
> >> security settings to see if it is locked down too much to access the
> >> page you want to visit? Have you tried browsing to other pages, for
> >> example, manually to Windows Update?
> >>
> >> Rodney
> >>
>
>
>


Re: Windows update broke browser? (SP2)