auto-login issue



Shirley
07-10-2005, 02:43 AM
I just upgraded from Windows2000 to WindowsXP. Somehow in my Win2000 build, I
had it set to automatically log me in. When I upgraded to XP, those settings
came over and its giving me a problem.

I dont remember what that password is which was set in Win2000. In my new XP
build, I deleted my password for this account, and I updated the settings to
bypass the welcome screen as well, yet whenever I turn the pc on, it tries to
auto-login from those old Win2k settings... and the password doesnt match so
I get an error.

Then after hitting ok on the error, I can login just fine.

How do i fix this?

Mark L. Ferguson
07-10-2005, 02:43 AM
Go to Start/Run, and type 'control userpasswords2' /Users Tab/, Uncheck "Users must enter ...." A dialog will appear allowing
setting a user and password to be used automatically at startup.

If you don't want automatic logon after that, just uncheck the box after a restart.

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Shirley" <Shirley@discussions.microsoft.com> wrote in message news:00B7A02F-1E47-4EA6-9044-4FE48757D72B@microsoft.com...
>I just upgraded from Windows2000 to WindowsXP. Somehow in my Win2000 build, I
> had it set to automatically log me in. When I upgraded to XP, those settings
> came over and its giving me a problem.
>
> I dont remember what that password is which was set in Win2000. In my new XP
> build, I deleted my password for this account, and I updated the settings to
> bypass the welcome screen as well, yet whenever I turn the pc on, it tries to
> auto-login from those old Win2k settings... and the password doesnt match so
> I get an error.
>
> Then after hitting ok on the error, I can login just fine.
>
> How do i fix this?


auto-login issue