Dialog Box



Hans-France
07-09-2005, 10:11 PM
I want to copy a backup CD I have made.
For some reason the dialog box that previously
apperead when I inserted a CD does not appear
anymore and I just can not find it again.
This dialog box I believe is useful re saving CD
data on hrad disk and then transferring to a blank CD.

Steve Rollins
07-09-2005, 10:11 PM
Do you mean the autoplay feature?

Open My Computer | Right click on the cdrom | click Properties | Click
Autoplay. Select restore defaults and click ok.

Steve

"Hans-France" wrote:

> I want to copy a backup CD I have made.
> For some reason the dialog box that previously
> apperead when I inserted a CD does not appear
> anymore and I just can not find it again.
> This dialog box I believe is useful re saving CD
> data on hrad disk and then transferring to a blank CD.
>

Rick \Nutcase\ Rogers
07-09-2005, 10:11 PM
In addition, there is a file here that will reset the defaults for autoplay:
ftp://rickster.myip.org/WinXP%20Autorun%20fix/

If you cannot access it, go to the Control Panel/Internet Options and on the
advanced tab disable passive ftp.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Steve Rollins" <Steverollins@nospamgmail.com> wrote in message
news:6B13981A-531E-47DE-9C76-526CBA72935D@microsoft.com...
> Do you mean the autoplay feature?
>
> Open My Computer | Right click on the cdrom | click Properties | Click
> Autoplay. Select restore defaults and click ok.
>
> Steve
>
> "Hans-France" wrote:
>
>> I want to copy a backup CD I have made.
>> For some reason the dialog box that previously
>> apperead when I inserted a CD does not appear
>> anymore and I just can not find it again.
>> This dialog box I believe is useful re saving CD
>> data on hrad disk and then transferring to a blank CD.
>>


Dialog Box