Lon on



amyinsr
07-10-2005, 01:43 AM
I have a computer at home, that I recieved from work that was originally on a
Domain. We took the computer off of the domain and made it a workgroup. Now
it will not allow us to sign on at all. It will not accept the password that
was used for it while it was on the domain. How do I override this so I can
sign on?
--
Thanks for your help

gilm0079
07-10-2005, 01:43 AM
You cannot use any account that was part of the domain to sign on to that
computer anymore now that it is off of the domain. Every computer has a
local Administrator account. At the login screen you need to use the
username: Administrator and the corresponding password. And make sure that
you choose for the log on to: as the local computer.

"amyinsr" wrote:

> I have a computer at home, that I recieved from work that was originally on a
> Domain. We took the computer off of the domain and made it a workgroup. Now
> it will not allow us to sign on at all. It will not accept the password that
> was used for it while it was on the domain. How do I override this so I can
> sign on?
> --
> Thanks for your help

amyinsr
07-10-2005, 01:43 AM
I have tried that, and it did not work at the log in screen, I have not tried
it in "safe" mode, possibly that will work.
They other thing that I'm worried about is that when the computer was taken
of the domain, the box to change the primary DNS suffix was unchecked, could
this have altered the Administrators account?
--
Thanks for your help


"gilm0079" wrote:

> You cannot use any account that was part of the domain to sign on to that
> computer anymore now that it is off of the domain. Every computer has a
> local Administrator account. At the login screen you need to use the
> username: Administrator and the corresponding password. And make sure that
> you choose for the log on to: as the local computer.
>
> "amyinsr" wrote:
>
> > I have a computer at home, that I recieved from work that was originally on a
> > Domain. We took the computer off of the domain and made it a workgroup. Now
> > it will not allow us to sign on at all. It will not accept the password that
> > was used for it while it was on the domain. How do I override this so I can
> > sign on?
> > --
> > Thanks for your help


Lon on