automatic dialing



zach
07-10-2005, 02:43 AM
my computer automaticaly dials up to the internet and i dont know how to stop
it from doing so. when ever i log on to my network it starts dialing, i
press cancel then about 15 seconds later it starts up again how do i stop it
from doing that? what steps do i need to take?

WTC
07-10-2005, 02:43 AM
"zach" <zach@discussions.microsoft.com> wrote in message
news:6EA527FF-05A8-4D00-87BD-63DC542998E3@microsoft.com...
> my computer automaticaly dials up to the internet and i dont know how
> to stop
> it from doing so. when ever i log on to my network it starts dialing,
> i
> press cancel then about 15 seconds later it starts up again how do i
> stop it
> from doing that? what steps do i need to take?


Internet Properties > Connections > Select "Never dial a connection" >
Apply.

--
William

pharonik
07-10-2005, 02:43 AM
Zach,

I am not sure if this will help, becuase its been too long since I delt with
modems..

Have you looked in the modem properties and unchecked the automatic dial
box..
It might have something where it dials after so many seconds, incase it
didn't sign in.

Or check in the ISP window when it dials, in the properties area.
For example AOL sign on screen
There is dialing area, where you are able to change your settings. Like,
to dial 9 to get out and so on.

It also could be a start up program... not sure. Microsoft has a program,
that can help you clean up your computer from unwanted startup programs,
viruses, spyware, unwanted programs, and other stuff. Its called the
Microsoft Spyware Beta 1. you can Download it, and see if it helps.. if it
doesn't help with that problem, it can help in other areas, like online
protection.. from popups, spyware, trojans.. and so forth.

you can always uninstall it.

I hope this helped you some.. or atleast gave you an idea of what to try next.

"zach" wrote:

> my computer automaticaly dials up to the internet and i dont know how to stop
> it from doing so. when ever i log on to my network it starts dialing, i
> press cancel then about 15 seconds later it starts up again how do i stop it
> from doing that? what steps do i need to take?


automatic dialing