ERROR_OPERATION_ABORTED 995



mvanert
07-10-2005, 01:43 AM
I am getting the following error message when attempting to install a Mustek
scanner AT1200 Bear Paw -

The I/O operation has been aborted because of either a thread exit or an
application request

I am running an Athlon 2000+ cpu with 1 gig ram, new install of XP Home.
This error occurred when I deleted one user account in which the scanner was
working to a new user account. I have looked for how to repair an Error 995
to no avail. I have removed all software & reloaded latest drivers, I have
tried other USB ports, zip, I have turned off and then on USB hub. Other USB
devices are working fine. I am at a lost, please help.

thanks,
Michael

Alan Smith
07-10-2005, 01:43 AM
"mvanert" <mvanert@telus.net> wrote in message
news:J6Cze.113609$9A2.14075@edtnps89...
>I am getting the following error message when attempting to install a
>Mustek scanner AT1200 Bear Paw -
>
> The I/O operation has been aborted because of either a thread exit or an
> application request
>
> I am running an Athlon 2000+ cpu with 1 gig ram, new install of XP Home.
> This error occurred when I deleted one user account in which the scanner
> was working to a new user account. I have looked for how to repair an
> Error 995 to no avail. I have removed all software & reloaded latest
> drivers, I have tried other USB ports, zip, I have turned off and then on
> USB hub. Other USB devices are working fine. I am at a lost, please help.
>
> thanks,
> Michael
>

Did you look on your scanner makers website (most makers have support areas
on the web)? What have they suggested that you have tried so you don't get
duplicated suggestions.

ultra_classic
07-10-2005, 01:43 AM
"mvanert" wrote:
>I am getting the following error message when attempting to install a
>Mustek
>scanner AT1200 Bear Paw -
>
>The I/O operation has been aborted because of either a thread exit or
>an
>application request
>
>I am running an Athlon 2000+ cpu with 1 gig ram, new install of XP
>Home.
>This error occurred when I deleted one user account in which the
>scanner was
>working to a new user account. I have looked for how to repair an
>Error 995
>to no avail. I have removed all software & reloaded latest drivers, I
>have
>tried other USB ports, zip, I have turned off and then on USB hub.
>Other USB
>devices are working fine. I am at a lost, please help.
>
>thanks,
>Michael
Greetings Michael,
What OS were you running prior to the new install if WIN XP Home? Were
you upgrading from WIN 2000 perhaps? How old is that scanner?...could
be a driver issue.
I found this in the MS Library. Not sure if it will help.
:arrow: http://msdn.microsoft.com/library/default.asp?url=/library/en-us/debug/base/system_error_codes__500-999_.asp
Best of Luck,
ultra_classic :)

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-ERROR_OPERATION_ABORTED-995-ftopict554736.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1762693


ERROR_OPERATION_ABORTED 995