locator.exe error when not connected to domain



Joseph Puntasecca
07-10-2005, 02:43 AM
Hello,

I recenty formatted my drive and installed XP Pro and all my apps and SP2,
it was fine for a few weeks. Now all of a sudden when I login to it using
the cached domain profile and credentials I get:

Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 7/8/2005
Time: 3:23:40 PM
User: N/A
Computer: RUM
Description:
Faulting application locator.exe, version 5.1.2600.2180, faulting module
locator.exe, version 5.1.2600.2180, fault address 0x00010869.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 6c 6f 63 ure loc
0018: 61 74 6f 72 2e 65 78 65 ator.exe
0020: 20 35 2e 31 2e 32 36 30 5.1.260
0028: 30 2e 32 31 38 30 20 69 0.2180 i
0030: 6e 20 6c 6f 63 61 74 6f n locato
0038: 72 2e 65 78 65 20 35 2e r.exe 5.
0040: 31 2e 32 36 30 30 2e 32 1.2600.2
0048: 31 38 30 20 61 74 20 6f 180 at o
0050: 66 66 73 65 74 20 30 30 ffset 00
0058: 30 31 30 38 36 39 010869

I have not recently installed any software that I can remember. This error
only happens when not connected to the domain. Also when not connected to
the domain if you login as soon as you see the login screen you also get a
message the the Windows Firewall is not enabled, the locator.exe errors
occurs and then the Windows Firewall is then enabled.

Thanks,
Joe


locator.exe error when not connected to domain