Re: XP Pro Welcome Screen on resume from screen saver



Augownage
07-10-2005, 01:42 AM
I know this topic is solved : But for anyone out there who cant fix this
problem...

If you have ever messed with your "Services" in Control panel>Administrative
tools>Services(Make sure your in classic view for control panel - change it
at top right of window)

Look for somthing called "fast user switching" service. If it is DISALBED,
right click, properties, and set to automatic. If having touble finding it,
look at the top of the list and organize it by clicking on the status bar
(the one that has all the Automatic, Manual, Disable text under it. Look for
services that are Disabled. This fixed my problem! I hope it fixes yours.

If you dont know what youre doing in administrative tools, i suggest you
dont mess around, You could trash your computer!


Re: XP Pro Welcome Screen on resume from screen saver