XP Pro Login Problem



David Ray
07-10-2005, 01:41 AM
PC has suffered from spyware problems. During the process of trying to get
it cleaned up (most recently, using Microsoft Antispyware), after a scan we
restarted.

Now, the logon screen comes up, you login, and it comes to a totally blank
desktop. No taskbar or icons, no start button functionality, etc.

Any suggestions?

TIA

David

Mr Myth
07-10-2005, 01:42 AM
This exact thing happened to me. Did you find a way to get the taskbar back?

--
Mr Myth


"David Ray" wrote:

> PC has suffered from spyware problems. During the process of trying to get
> it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> restarted.
>
> Now, the logon screen comes up, you login, and it comes to a totally blank
> desktop. No taskbar or icons, no start button functionality, etc.
>
> Any suggestions?
>
> TIA
>
> David
>
>
>

Mr Myth
07-10-2005, 01:42 AM
This exact thing happened to me, except on a Home edition computer.

I can run programs from the task manager but I can't run Explore.exe to get
the taskbar back. I get an error that says the file cannot be found.

I have run AVG antivirus and found many viruses, but the problem still
persists. I also ran Adaware on it to see if it was adware. Still the same
problem. Occured after using Microsoft Antispyware Beta.

I have found posts on other sites but no definitive answer.
--
Mr Myth


"David Ray" wrote:

> PC has suffered from spyware problems. During the process of trying to get
> it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> restarted.
>
> Now, the logon screen comes up, you login, and it comes to a totally blank
> desktop. No taskbar or icons, no start button functionality, etc.
>
> Any suggestions?
>
> TIA
>
> David
>
>
>

David Ray
07-10-2005, 01:42 AM
This behavior gets more bizarre by the minute. After reading your post I
started looking at explorer.exe (which won't run, either).

If you look in C:\Windows, explorer.exe is clearly present. Yet, when you
try to run it, you get explorer.exe not found. I've run CHKDSK, no help.
Deleted explorer.exe, verify it is deleted. Wait 10 seconds, it reappears.
By itself.

The task list is as follows:

TASKMGR.EXE
SPOOLSV.EXE
SVCHOST.EXE
SVCHOST.EXE
SVCHOST.EXE
SVCHOST.EXE
CMD.EXE (MY DOS BOX)
LSASS.EXE
SERVICES.EXE
WINLOGON.EXE
CSRSS.EXE
SMSS.EXE
System
System Idle Process

Any other suggestions?

TIA




"Mr Myth" <MrMyth@discussions.microsoft.com> wrote in message
news:13C5E7FD-FB08-49C2-9A50-2E3F466D532F@microsoft.com...
> This exact thing happened to me, except on a Home edition computer.
>
> I can run programs from the task manager but I can't run Explore.exe to
get
> the taskbar back. I get an error that says the file cannot be found.
>
> I have run AVG antivirus and found many viruses, but the problem still
> persists. I also ran Adaware on it to see if it was adware. Still the same
> problem. Occured after using Microsoft Antispyware Beta.
>
> I have found posts on other sites but no definitive answer.
> --
> Mr Myth
>
>
> "David Ray" wrote:
>
> > PC has suffered from spyware problems. During the process of trying to
get
> > it cleaned up (most recently, using Microsoft Antispyware), after a scan
we
> > restarted.
> >
> > Now, the logon screen comes up, you login, and it comes to a totally
blank
> > desktop. No taskbar or icons, no start button functionality, etc.
> >
> > Any suggestions?
> >
> > TIA
> >
> > David
> >
> >
> >

TL
07-10-2005, 01:42 AM
Hello David

I have a similar problem to you as per my question entered today but not so
severe as admin users can still login. I also deleted some spyware using
Ad-Aware SE Personal, A-Squared and Spyware Doctor. When I used the Ad-Aware
I quarantined the files and my broadband became disconnected. I recovered the
files and the broadband came back. I used A-Squared and this allowed me to
select files to remove thereby not deleting the relevant file to retain
online access. The Spyware Doctor has deep registry scan but I have not
deleted any registries. I just need all logins to function again as I change
these users to admin but still no login.
I have also had to do extensive defragment even though XP analyze said not
required.
--
Kind Regards,
TL


"David Ray" wrote:

> PC has suffered from spyware problems. During the process of trying to get
> it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> restarted.
>
> Now, the logon screen comes up, you login, and it comes to a totally blank
> desktop. No taskbar or icons, no start button functionality, etc.
>
> Any suggestions?
>
> TIA
>
> David
>
>
>

Mr Myth
07-10-2005, 01:43 AM
I spoke with Microsoft and after being moved around through various
departments for about a half an hour, they said that I would have to do a
clean install.

--
Mr Myth


"TL" wrote:

> Hello David
>
> I have a similar problem to you as per my question entered today but not so
> severe as admin users can still login. I also deleted some spyware using
> Ad-Aware SE Personal, A-Squared and Spyware Doctor. When I used the Ad-Aware
> I quarantined the files and my broadband became disconnected. I recovered the
> files and the broadband came back. I used A-Squared and this allowed me to
> select files to remove thereby not deleting the relevant file to retain
> online access. The Spyware Doctor has deep registry scan but I have not
> deleted any registries. I just need all logins to function again as I change
> these users to admin but still no login.
> I have also had to do extensive defragment even though XP analyze said not
> required.
> --
> Kind Regards,
> TL
>
>
> "David Ray" wrote:
>
> > PC has suffered from spyware problems. During the process of trying to get
> > it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> > restarted.
> >
> > Now, the logon screen comes up, you login, and it comes to a totally blank
> > desktop. No taskbar or icons, no start button functionality, etc.
> >
> > Any suggestions?
> >
> > TIA
> >
> > David
> >
> >
> >

Mr Myth
07-10-2005, 01:43 AM
Has anyone tried this?

Taskbar Repair Tool Plus!:
http://www.kellys-korner-xp.com/taskbarplus!.htm

--
Mr Myth


"Mr Myth" wrote:

> I spoke with Microsoft and after being moved around through various
> departments for about a half an hour, they said that I would have to do a
> clean install.
>
> --
> Mr Myth
>
>
> "TL" wrote:
>
> > Hello David
> >
> > I have a similar problem to you as per my question entered today but not so
> > severe as admin users can still login. I also deleted some spyware using
> > Ad-Aware SE Personal, A-Squared and Spyware Doctor. When I used the Ad-Aware
> > I quarantined the files and my broadband became disconnected. I recovered the
> > files and the broadband came back. I used A-Squared and this allowed me to
> > select files to remove thereby not deleting the relevant file to retain
> > online access. The Spyware Doctor has deep registry scan but I have not
> > deleted any registries. I just need all logins to function again as I change
> > these users to admin but still no login.
> > I have also had to do extensive defragment even though XP analyze said not
> > required.
> > --
> > Kind Regards,
> > TL
> >
> >
> > "David Ray" wrote:
> >
> > > PC has suffered from spyware problems. During the process of trying to get
> > > it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> > > restarted.
> > >
> > > Now, the logon screen comes up, you login, and it comes to a totally blank
> > > desktop. No taskbar or icons, no start button functionality, etc.
> > >
> > > Any suggestions?
> > >
> > > TIA
> > >
> > > David
> > >
> > >
> > >

Mr Myth
07-10-2005, 01:43 AM
I tried the taskbar repair tool above and it did nothing.
--
Mr Myth


"Mr Myth" wrote:

> Has anyone tried this?
>
> Taskbar Repair Tool Plus!:
> http://www.kellys-korner-xp.com/taskbarplus!.htm
>
> --
> Mr Myth
>
>
> "Mr Myth" wrote:
>
> > I spoke with Microsoft and after being moved around through various
> > departments for about a half an hour, they said that I would have to do a
> > clean install.
> >
> > --
> > Mr Myth
> >
> >
> > "TL" wrote:
> >
> > > Hello David
> > >
> > > I have a similar problem to you as per my question entered today but not so
> > > severe as admin users can still login. I also deleted some spyware using
> > > Ad-Aware SE Personal, A-Squared and Spyware Doctor. When I used the Ad-Aware
> > > I quarantined the files and my broadband became disconnected. I recovered the
> > > files and the broadband came back. I used A-Squared and this allowed me to
> > > select files to remove thereby not deleting the relevant file to retain
> > > online access. The Spyware Doctor has deep registry scan but I have not
> > > deleted any registries. I just need all logins to function again as I change
> > > these users to admin but still no login.
> > > I have also had to do extensive defragment even though XP analyze said not
> > > required.
> > > --
> > > Kind Regards,
> > > TL
> > >
> > >
> > > "David Ray" wrote:
> > >
> > > > PC has suffered from spyware problems. During the process of trying to get
> > > > it cleaned up (most recently, using Microsoft Antispyware), after a scan we
> > > > restarted.
> > > >
> > > > Now, the logon screen comes up, you login, and it comes to a totally blank
> > > > desktop. No taskbar or icons, no start button functionality, etc.
> > > >
> > > > Any suggestions?
> > > >
> > > > TIA
> > > >
> > > > David
> > > >
> > > >
> > > >


XP Pro Login Problem