Peculiar problem with start-up and shut-down sounds.



ceed
07-10-2005, 02:41 AM
Hi,

When I either log in/out or shut down/boot up my machine the sounds
associated with these events aren't played anymore. I have looked at the
sound settings and the sounds are enabled and plays fine when I test them
in the sound setup interface in Control Panel. All other event sounds work
fine after Windows is up and running. Also, if I create a new account the
sounds in question are played normally. It's just in my current user
account they are not. What may be causing this, and how can I get these
sounds to play again like they used to?

--
//ceed

TaurArian
07-10-2005, 02:41 AM
Do you have Tweak installed?
TweakUI/General/Beep on errors (verify that the box is checked).
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

Restore Startup and Shutdown Sounds (Line 211)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Restore System Default Sounds (Line 6)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Where did my sounds go?
http://www.kellys-korner-xp.com/top10faqs.htm

This edit corrects many Sound issues: Fix the Ding.wav File (Line 6)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Resources for Troubleshooting Sound Problems in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307918



ceed wrote:
> Hi,
>
> When I either log in/out or shut down/boot up my machine the sounds
> associated with these events aren't played anymore. I have looked at
> the sound settings and the sounds are enabled and plays fine when I
> test them in the sound setup interface in Control Panel. All other
> event sounds work fine after Windows is up and running. Also, if I
> create a new account the sounds in question are played normally. It's
> just in my current user account they are not. What may be causing
> this, and how can I get these sounds to play again like they used to?

ceed
07-10-2005, 02:41 AM
On Thu, 07 Jul 2005 03:21:33 -0500, TaurArian
<taurarianREMOVECAPS@hotmail.com> wrote:

> Do you have Tweak installed?
> TweakUI/General/Beep on errors (verify that the box is checked).
> http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
> Restore Startup and Shutdown Sounds (Line 211)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Restore System Default Sounds (Line 6)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Where did my sounds go?
> http://www.kellys-korner-xp.com/top10faqs.htm
> This edit corrects many Sound issues: Fix the Ding.wav File (Line 6)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
> Resources for Troubleshooting Sound Problems in Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;q307918

Thank you! This pointed me in the right direction. I have a program called
"FreshUI" installed which is a Tweaking program. It has a setting where
you can enable or disable "Beep Noise". It was disabled. What I didn't
know is that these event sounds then gets disabled as well. I enabled the
beep noise and the logon/startup event sounds came back.
--
//ceed

TaurArian
07-10-2005, 02:42 AM
You're welcome, have a good weekend.
Kaylene


> Thank you! This pointed me in the right direction. I have a program called
> "FreshUI" installed which is a Tweaking program. It has a setting where
> you can enable or disable "Beep Noise". It was disabled. What I didn't
> know is that these event sounds then gets disabled as well. I enabled the
> beep noise and the logon/startup event sounds came back.
> --
> //ceed ©¿©¬
>


Peculiar problem with start-up and shut-down sounds.