Internet Explorer won't handle dynamic web pages



Duke_SC
07-10-2005, 01:41 AM
Since mucking up my user profiles which involved copying one profile to
another and then losing the original one, I now cannot use Internet Explorer
to use Google.com among other websites. If I do and try to enter a search
phrase, when I click on the search button nothing happens. Also if I'm in
MSN Messenger and want to check my hotmail when I click on the button to
check mail Internet Explorer comes up with the url in the address bar but it
doesn't go anywhere. I've noticed that if a url has question marks in it
then Internet Explorer freezes.

I really want to avoid reformatting my hard drive as everything else is
working fine. Can anyone tell me what I can do to resolve this issue. Thanks

Duke

neil
07-10-2005, 01:41 AM
How about saving your "my documents" elsewhere on the PC, login with the
"administrator" account and delete your named account. Then re-create the
account name, login as the new user and copy your files back into "my
documents".

Neil

"Duke_SC" <Duke_SC@discussions.microsoft.com> wrote in message
news:4CA5F61A-2139-4574-85C3-E6035AD88C66@microsoft.com...
> Since mucking up my user profiles which involved copying one profile to
> another and then losing the original one, I now cannot use Internet
> Explorer
> to use Google.com among other websites. If I do and try to enter a search
> phrase, when I click on the search button nothing happens. Also if I'm in
> MSN Messenger and want to check my hotmail when I click on the button to
> check mail Internet Explorer comes up with the url in the address bar but
> it
> doesn't go anywhere. I've noticed that if a url has question marks in it
> then Internet Explorer freezes.
>
> I really want to avoid reformatting my hard drive as everything else is
> working fine. Can anyone tell me what I can do to resolve this issue.
> Thanks
>
> Duke

Duke_SC
07-10-2005, 01:41 AM
Hi Neil,
Thanks for the reply. However, on reading through all the posts that
mentioned Google I found a guy suffering a similar problem to me....turns out
the real culprit wasn't my mucking about but was instead a badly behaved BHO
- namely Stardownloader. With it safely disabled I can now access all the
sites I couldn't before.

Duke

"neil" wrote:

> How about saving your "my documents" elsewhere on the PC, login with the
> "administrator" account and delete your named account. Then re-create the
> account name, login as the new user and copy your files back into "my
> documents".
>
> Neil
>
> "Duke_SC" <Duke_SC@discussions.microsoft.com> wrote in message
> news:4CA5F61A-2139-4574-85C3-E6035AD88C66@microsoft.com...
> > Since mucking up my user profiles which involved copying one profile to
> > another and then losing the original one, I now cannot use Internet
> > Explorer
> > to use Google.com among other websites. If I do and try to enter a search
> > phrase, when I click on the search button nothing happens. Also if I'm in
> > MSN Messenger and want to check my hotmail when I click on the button to
> > check mail Internet Explorer comes up with the url in the address bar but
> > it
> > doesn't go anywhere. I've noticed that if a url has question marks in it
> > then Internet Explorer freezes.
> >
> > I really want to avoid reformatting my hard drive as everything else is
> > working fine. Can anyone tell me what I can do to resolve this issue.
> > Thanks
> >
> > Duke
>
>
>

neil
07-10-2005, 01:41 AM
Oh that's good, saves messing around. I'll try to remember that.

Neil

"Duke_SC" <DukeSC@discussions.microsoft.com> wrote in message
news:D760DE07-4B27-4D97-A8F8-93CB2A335F02@microsoft.com...
> Hi Neil,
> Thanks for the reply. However, on reading through all the posts that
> mentioned Google I found a guy suffering a similar problem to me....turns
> out
> the real culprit wasn't my mucking about but was instead a badly behaved
> BHO
> - namely Stardownloader. With it safely disabled I can now access all the
> sites I couldn't before.
>
> Duke
>
> "neil" wrote:
>
>> How about saving your "my documents" elsewhere on the PC, login with the
>> "administrator" account and delete your named account. Then re-create the
>> account name, login as the new user and copy your files back into "my
>> documents".
>>
>> Neil
>>
>> "Duke_SC" <Duke_SC@discussions.microsoft.com> wrote in message
>> news:4CA5F61A-2139-4574-85C3-E6035AD88C66@microsoft.com...
>> > Since mucking up my user profiles which involved copying one profile to
>> > another and then losing the original one, I now cannot use Internet
>> > Explorer
>> > to use Google.com among other websites. If I do and try to enter a
>> > search
>> > phrase, when I click on the search button nothing happens. Also if I'm
>> > in
>> > MSN Messenger and want to check my hotmail when I click on the button
>> > to
>> > check mail Internet Explorer comes up with the url in the address bar
>> > but
>> > it
>> > doesn't go anywhere. I've noticed that if a url has question marks in
>> > it
>> > then Internet Explorer freezes.
>> >
>> > I really want to avoid reformatting my hard drive as everything else is
>> > working fine. Can anyone tell me what I can do to resolve this issue.
>> > Thanks
>> >
>> > Duke
>>
>>
>>


Internet Explorer won't handle dynamic web pages