RE: Administrative password



dave
07-10-2005, 01:41 AM
I have the same problem. when i goto repair and then select the drive it asks
for password

1. since windows does not start - how can i edit the registry to make a fix
2. is there a default password i can use to start the repiar?

thanks


"Dennis" wrote:

> Trying to do a repair on Windows XP Home Edition. It asks for the
> Administrative Password to continue. The PC owner says none was
> ever set. If you leave it blank and press enter it does not continue.
> How do I work around this?
> The computer boots up and goes to the desk top and has the wallpaper
> but no icons, and nothing works. If you hit Alt Ctl Del it shows
> processes running but no applications running.
>
> This PC has their unfinish tax return on it and are desperate to
> save all that...
>
> Thanks...
>
>

Ricky
07-10-2005, 01:41 AM
Did you try leaving the password blank?

"dave" <dave@discussions.microsoft.com> wrote in message
news:EDDC5F98-B400-4DEE-8DD4-BB035FB49E5A@microsoft.com...
|I have the same problem. when i goto repair and then select the drive
it asks
| for password
|
| 1. since windows does not start - how can i edit the registry to
make a fix
| 2. is there a default password i can use to start the repiar?
|
| thanks
|
|
| "Dennis" wrote:
|
| > Trying to do a repair on Windows XP Home Edition. It asks for the
| > Administrative Password to continue. The PC owner says none was
| > ever set. If you leave it blank and press enter it does not
continue.
| > How do I work around this?
| > The computer boots up and goes to the desk top and has the
wallpaper
| > but no icons, and nothing works. If you hit Alt Ctl Del it shows
| > processes running but no applications running.
| >
| > This PC has their unfinish tax return on it and are desperate to
| > save all that...
| >
| > Thanks...
| >
| >

dave
07-10-2005, 01:41 AM
yes, 3 blank enters says failed attempt.

i have windows professional - here is part of the problem. when i recently
updated tp xp2 my maxor drive was in and part of windows update was put on
the maxor, the maxor drive was not in the computer when i restarted and got
the problem and since have not been able to reboot.

now the maxor is in the window and i can not boot it from that drive. and
still get the restarts. i can get to the repair part when i boot from cd.


please help i do not want to have to re-install windows

"Ricky" wrote:

> Did you try leaving the password blank?
>
> "dave" <dave@discussions.microsoft.com> wrote in message
> news:EDDC5F98-B400-4DEE-8DD4-BB035FB49E5A@microsoft.com...
> |I have the same problem. when i goto repair and then select the drive
> it asks
> | for password
> |
> | 1. since windows does not start - how can i edit the registry to
> make a fix
> | 2. is there a default password i can use to start the repiar?
> |
> | thanks
> |
> |
> | "Dennis" wrote:
> |
> | > Trying to do a repair on Windows XP Home Edition. It asks for the
> | > Administrative Password to continue. The PC owner says none was
> | > ever set. If you leave it blank and press enter it does not
> continue.
> | > How do I work around this?
> | > The computer boots up and goes to the desk top and has the
> wallpaper
> | > but no icons, and nothing works. If you hit Alt Ctl Del it shows
> | > processes running but no applications running.
> | >
> | > This PC has their unfinish tax return on it and are desperate to
> | > save all that...
> | >
> | > Thanks...
> | >
> | >
>
>
>


RE: Administrative password