Error 0251 System CMOS checksum bad: how do I fix it?



Magzy99
07-10-2005, 02:40 AM
Hi, Some help would be appreciated please. Every now and again my computer
starts up with a "bleep bleep" then appears a black screen with writing on.
It always says "0251:Stystem CMOS Checksum Bad- Default Configuration used".
I have tried going further and looking into it, but it scares me, in case I
make a mess of it all. So now every time it happens I just press "F2" which
starts up the computer anyway.. I believe I am just by passing the problem
ever time and would love to sort it out. Can any one tell me which buttons to
press once onto the page and get rid of the problem once and for all... Thank
you in advance

Magzy99

Will Denny
07-10-2005, 02:40 AM
Hi

Please see if the following helps:

http://groups-beta.google.com/groups?q=0251:System+CMOS+Checksum+Bad-+Default+Configuration+used&

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"Magzy99" <Magzy99@discussions.microsoft.com> wrote in message
news:A815A064-FD35-4037-913D-52AE7DBB1F94@microsoft.com...
> Hi, Some help would be appreciated please. Every now and again my computer
> starts up with a "bleep bleep" then appears a black screen with writing
> on.
> It always says "0251:Stystem CMOS Checksum Bad- Default Configuration
> used".
> I have tried going further and looking into it, but it scares me, in case
> I
> make a mess of it all. So now every time it happens I just press "F2"
> which
> starts up the computer anyway.. I believe I am just by passing the problem
> ever time and would love to sort it out. Can any one tell me which buttons
> to
> press once onto the page and get rid of the problem once and for all...
> Thank
> you in advance
>
> Magzy99


Error 0251 System CMOS checksum bad: how do I fix it?