File sort order in dialog window



Chuck Bones
07-10-2005, 01:40 AM
When I do an OPEN or SAVE AS in most applications (not microsoft office
apps) the file list is not sorted by filename. The default sort order
appears to be by date. How do I fix this? I'm running XP home.

Thanks,

-- Dave

David Candy
07-10-2005, 01:40 AM
Open a folder window (not a dialog) on a file folder (not a special folder), sort how you want, Ctrl + Close button on the titlebar.

This sets the system default sort. Many other settings override it for folder windows but it's the only setting dialogs read.
--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"Chuck Bones" <cb@fever.in.the.funkhouse> wrote in message news:MPG.1d35253af2b9d0ab989683@news.easynews.com...
> When I do an OPEN or SAVE AS in most applications (not microsoft office
> apps) the file list is not sorted by filename. The default sort order
> appears to be by date. How do I fix this? I'm running XP home.
>
> Thanks,
>
> -- Dave

johnf
07-10-2005, 01:41 AM
Try a Google search for "Windows cannot load the locally stored profile"
There's stacks of stuff there.

--

johnf

> When I do an OPEN or SAVE AS in most applications (not microsoft office
> apps) the file list is not sorted by filename. The default sort order
> appears to be by date. How do I fix this? I'm running XP home.
>
> Thanks,
>
> -- Dave

Chuck Bones
07-10-2005, 01:41 AM
Tried that, does not work. Do I need to restart/reboot?

Thanks,

-- Dave

In article <emlZjvfgFHA.3316@TK2MSFTNGP14.phx.gbl>, "David Candy" <.>
says...
> Open a folder window (not a dialog) on a file folder (not a special =
> folder), sort how you want, Ctrl + Close button on the titlebar.
>
> This sets the system default sort. Many other settings override it for =
> folder windows but it's the only setting dialogs read.
> --=20
> -------------------------------------------------------------------------=
> -------------------------
> http://webdiary.smh.com.au/archives/_comment/001075.html
> =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
> =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
> "Chuck Bones" <cb@fever.in.the.funkhouse> wrote in message =
> news:MPG.1d35253af2b9d0ab989683@news.easynews.com...
> > When I do an OPEN or SAVE AS in most applications (not microsoft =
> office=20
> > apps) the file list is not sorted by filename. The default sort order=20
> > appears to be by date. How do I fix this? I'm running XP home.
> >=20
> > Thanks,
> >=20
> > -- Dave
>

David Candy
07-10-2005, 01:41 AM
You didn't do it right then.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"Chuck Bones" <cb@fever.in.the.funkhouse> wrote in message news:MPG.1d35902eef2b60a1989684@news.easynews.com...
> Tried that, does not work. Do I need to restart/reboot?
>
> Thanks,
>
> -- Dave
>
> In article <emlZjvfgFHA.3316@TK2MSFTNGP14.phx.gbl>, "David Candy" <.>
> says...
>> Open a folder window (not a dialog) on a file folder (not a special =
>> folder), sort how you want, Ctrl + Close button on the titlebar.
>>
>> This sets the system default sort. Many other settings override it for =
>> folder windows but it's the only setting dialogs read.
>> --=20
>> -------------------------------------------------------------------------=
>> -------------------------
>> http://webdiary.smh.com.au/archives/_comment/001075.html
>> =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
>> =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
>> "Chuck Bones" <cb@fever.in.the.funkhouse> wrote in message =
>> news:MPG.1d35253af2b9d0ab989683@news.easynews.com...
>> > When I do an OPEN or SAVE AS in most applications (not microsoft =
>> office=20
>> > apps) the file list is not sorted by filename. The default sort order=20
>> > appears to be by date. How do I fix this? I'm running XP home.
>> >=20
>> > Thanks,
>> >=20
>> > -- Dave
>>


File sort order in dialog window