floppy drive missing in my computer



Aditi
07-10-2005, 02:40 AM
Hi
I have a windows xp home machine. The floppy drive icon is missing in
the windows explorer. I have installed xp all over again but does not
seem to help. I googled for a solution and found
http://support.microsoft.com/default.aspx?scid=kb;en-us;812489
which said delete upperfilters and lowerfilters value. But there is no
value as upperfilter or lowerfilter in the right pane.???
Thanks.
Aditi

Aditi
07-10-2005, 02:40 AM
Also I want to add that I cannot access the drive from the DOS also.

Ted Zieglar
07-10-2005, 02:40 AM
You're sure you have a floppy drive, right? OK, go into the BIOS - is it
listed there?

--
Ted Zieglar
"You can do it if you try."

"Aditi" <drool.galz@gmail.com> wrote in message
news:1120589679.645327.156310@g14g2000cwa.googlegroups.com...
> Hi
> I have a windows xp home machine. The floppy drive icon is missing in
> the windows explorer. I have installed xp all over again but does not
> seem to help. I googled for a solution and found
> http://support.microsoft.com/default.aspx?scid=kb;en-us;812489
> which said delete upperfilters and lowerfilters value. But there is no
> value as upperfilter or lowerfilter in the right pane.???
> Thanks.
> Aditi
>

Wesley Vogel
07-10-2005, 02:40 AM
The Floppy Disk Drive Is Missing From the My Computer Folder
http://support.microsoft.com/default.aspx?scid=kb;en-us;812489

Floppy Disk Drive Does Not Appear in the My Computer Folder
http://support.microsoft.com/default.aspx?scid=kb;EN-US;817196

Was the floppy drive the A: drive?

Will this open the A: drive? Make sure you have a floppy in the drive.

Start | Run | Type: a: | Click OK
-----

Do you have TweakUI installed?

If yes, Open TweakUI
[+] My Computer
Drives

Make sure there's a check mark in A: |
Apply | OK
-----

Do you have XP Pro?

If yes, open Group Policy...

Start | Run | Type: gpedit.msc | OK |
Navigate to >>
User Configuration\Administrative Templates\Windows Components\Windows
Explorer\
Hide these specified drives in My Computer

Set to Not Configured

Hide these specified drives in My Computer
[[Removes the icons representing selected drives from My Computer and
Windows Explorer. Also, the drive letters representing the selected drives
do not appear in the standard Open dialog box.

To use this policy, select a drive or combination of drives from the
drop-down list. To display all drives, disable this policy or select the Do
not restrict drives option from the drop-down list.

Note: This setting removes the drive icons. Users can still gain access to
drive contents by using other methods, such as by typing the path to a
directory on the drive in the Map Network Drive dialog box, in the Run
dialog box, or in a command window.

Also, this setting does not prevent users from using programs to access
these drives or their contents. And, it does not prevent users from using
the Disk Management snap-in to view and change drive characteristics.

Also, see the "Prevent access to drives from My Computer" setting.]]
-----

Open the Registry Editor...
Start | Run | Type: regedit | OK |

Navigate to >>>
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
Explorer

Is there a Value Name in the right hand pane called NoDrives?

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:1120589679.645327.156310@g14g2000cwa.googlegroups.com,
Aditi <drool.galz@gmail.com> hunted and pecked:
> Hi
> I have a windows xp home machine. The floppy drive icon is missing in
> the windows explorer. I have installed xp all over again but does not
> seem to help. I googled for a solution and found
> http://support.microsoft.com/default.aspx?scid=kb;en-us;812489
> which said delete upperfilters and lowerfilters value. But there is no
> value as upperfilter or lowerfilter in the right pane.???
> Thanks.
> Aditi

Aditi
07-10-2005, 02:40 AM
Wesley Vogel wrote:
> The Floppy Disk Drive Is Missing From the My Computer Folder
> http://support.microsoft.com/default.aspx?scid=kb;en-us;812489

There are no upperfilter and lowerfilter values.
> Floppy Disk Drive Does Not Appear in the My Computer Folder
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;817196
The SmartDisk FlashPath Monitor from Synchronized Technologies, Inc. is
not installed on my computer.
>
> Was the floppy drive the A: drive?
>
> Will this open the A: drive? Make sure you have a floppy in the drive.
>
> Start | Run | Type: a: | Click OK
No This also does not work. Error: a: refers to a location that does
not exist on this computer,.
> Do you have TweakUI installed?
>
> If yes, Open TweakUI
> [+] My Computer
> Drives
>
> Make sure there's a check mark in A: |
> Apply | OK
> -----
No I dont have tweakUI installed.
>
> Do you have XP Pro?
>
> If yes, open Group Policy...
>
> Start | Run | Type: gpedit.msc | OK |
> Navigate to >>
> User Configuration\Administrative Templates\Windows Components\Windows
> Explorer\
> Hide these specified drives in My Computer
>
> Set to Not Configured
Done as direct but to no effect.
> Hide these specified drives in My Computer
> [[Removes the icons representing selected drives from My Computer and
> Windows Explorer. Also, the drive letters representing the selected drives
> do not appear in the standard Open dialog box.
>
> To use this policy, select a drive or combination of drives from the
> drop-down list. To display all drives, disable this policy or select the Do
> not restrict drives option from the drop-down list.
>
> Note: This setting removes the drive icons. Users can still gain access to
> drive contents by using other methods, such as by typing the path to a
> directory on the drive in the Map Network Drive dialog box, in the Run
> dialog box, or in a command window.
>
> Also, this setting does not prevent users from using programs to access
> these drives or their contents. And, it does not prevent users from using
> the Disk Management snap-in to view and change drive characteristics.
>
> Also, see the "Prevent access to drives from My Computer" setting.]]
> -----
>
> Open the Registry Editor...
> Start | Run | Type: regedit | OK |
>
> Navigate to >>>
> HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
> Explorer
>
> Is there a Value Name in the right hand pane called NoDrives?
>
There is no "explorer" under Policies.
Thanks for your effort.
Regards
Aditi


floppy drive missing in my computer