ABetterInternet



TD Vaio
07-10-2005, 01:39 AM
Help! This spyware/virus has taken over my system. Norton and Microsoft
"find" it (more or less) but neither AntiVirus or Anti Spyware removes the
programs. In Safe Mode I was able to change attributes and remove (what I
thought) was the "key file" but the crap keeps reappearing! I also have been
getting an error after restart telling me the Server is Busy--my system is
standalone and is not hosting any server software (not even the Vaio Media
Server). The message goes away on its own but with certain applications I'm
told I can't use them because "another application is using hardware
overlay", and occasionally "16 bit Windows subsystem - the system file is not
suitable for running MS-Dos and Windows applications." This started about
two weeks ago & appears to unrelated to any new software downloads. Any
suggestions? Regarding any of it?

Ricky
07-10-2005, 01:39 AM
Have a look here..
http://www3.ca.com/securityadvisor/pest/pest.aspx?id=453076992


"TD Vaio" <TDVaio@discussions.microsoft.com> wrote in message
news:5AA22DB2-F63C-492A-8555-3C136A4AAD03@microsoft.com...
| Help! This spyware/virus has taken over my system. Norton and
Microsoft
| "find" it (more or less) but neither AntiVirus or Anti Spyware
removes the
| programs. In Safe Mode I was able to change attributes and remove
(what I
| thought) was the "key file" but the crap keeps reappearing! I also
have been
| getting an error after restart telling me the Server is Busy--my
system is
| standalone and is not hosting any server software (not even the Vaio
Media
| Server). The message goes away on its own but with certain
applications I'm
| told I can't use them because "another application is using hardware
| overlay", and occasionally "16 bit Windows subsystem - the system
file is not
| suitable for running MS-Dos and Windows applications." This started
about
| two weeks ago & appears to unrelated to any new software downloads.
Any
| suggestions? Regarding any of it?


ABetterInternet