windows will not start



mike42914
07-10-2005, 02:38 AM
OK...HERE I GO....I HAVE AN EMACHINES COMPUTER...MY MISTAKE....WINDOWS XP
WOULD NOT START, SHUT DOWN WHEN THE DESKTOP CAME UP....RE-INSTALLED XP..(HAD
TO BUY THE DISK).....NO LUCK....WAS ADVISED IT WAS MY HARD DRIVE....BOUGHT A
HD...INSTALLED XP....STILL WILL NOT START....AS SOON AS THE DESKTOP COMES
UP....BAM!!! SHUT DOWN....COULD THIS BE A BAD MOTHERBOARD???...OR SOMETHING
ELSE....THE COMPUTER WILL LET ME INSTALL XP...AND ALSO REPAIR...BUT THE SAME
RESULT......THE HD"WAS" A WESTERN DIGITAL 80GB"...ULTRA DMA...I REPLACED IT
WITH A SEAGATE 120GB ATA 100...WOULD THAT MAKE A DIFFERENCE???....PLEASE
ADVISE...THX!!
--
mike42914

mike42914
07-10-2005, 02:38 AM
also, have nav 05....no viruses...ran great for a while...then the
problems....i am at wits end...haha...thanks for any help!!!!

--
mike42914


"mike42914" wrote:

> OK...HERE I GO....I HAVE AN EMACHINES COMPUTER...MY MISTAKE....WINDOWS XP
> WOULD NOT START, SHUT DOWN WHEN THE DESKTOP CAME UP....RE-INSTALLED XP..(HAD
> TO BUY THE DISK).....NO LUCK....WAS ADVISED IT WAS MY HARD DRIVE....BOUGHT A
> HD...INSTALLED XP....STILL WILL NOT START....AS SOON AS THE DESKTOP COMES
> UP....BAM!!! SHUT DOWN....COULD THIS BE A BAD MOTHERBOARD???...OR SOMETHING
> ELSE....THE COMPUTER WILL LET ME INSTALL XP...AND ALSO REPAIR...BUT THE SAME
> RESULT......THE HD"WAS" A WESTERN DIGITAL 80GB"...ULTRA DMA...I REPLACED IT
> WITH A SEAGATE 120GB ATA 100...WOULD THAT MAKE A DIFFERENCE???....PLEASE
> ADVISE...THX!!
> --
> mike42914

mike42914
07-10-2005, 02:38 AM
also..have nav05
--
mike42914


"mike42914" wrote:

> OK...HERE I GO....I HAVE AN EMACHINES COMPUTER...MY MISTAKE....WINDOWS XP
> WOULD NOT START, SHUT DOWN WHEN THE DESKTOP CAME UP....RE-INSTALLED XP..(HAD
> TO BUY THE DISK).....NO LUCK....WAS ADVISED IT WAS MY HARD DRIVE....BOUGHT A
> HD...INSTALLED XP....STILL WILL NOT START....AS SOON AS THE DESKTOP COMES
> UP....BAM!!! SHUT DOWN....COULD THIS BE A BAD MOTHERBOARD???...OR SOMETHING
> ELSE....THE COMPUTER WILL LET ME INSTALL XP...AND ALSO REPAIR...BUT THE SAME
> RESULT......THE HD"WAS" A WESTERN DIGITAL 80GB"...ULTRA DMA...I REPLACED IT
> WITH A SEAGATE 120GB ATA 100...WOULD THAT MAKE A DIFFERENCE???....PLEASE
> ADVISE...THX!!
> --
> mike42914


windows will not start