No icons on log on



Ian
07-10-2005, 02:38 AM
After powering up my PC, I get the 'Welcome' blue screen which stays on for
about 30 seconds (longer than normal) then I get my screen saver and nothing
else - no icons - just a blank screen with my screen saver picture displayed.

The only way I can start an application is having to use ctrl-alt-del, using
the windows task manager, then 'file', 'new task', then 'browse' to open up
IE and other applications, though not all open this way.

Can anyone help me as to why this has started to happen and how I can
resolve it?

Many thanks.

Sparda
07-10-2005, 02:38 AM
"" wrote:
> After powering up my PC, I get the 'Welcome' blue screen which
> stays on for
> about 30 seconds (longer than normal) then I get my screen
> saver and nothing
> else - no icons - just a blank screen with my screen saver
> picture displayed.
>
> The only way I can start an application is having to use
> ctrl-alt-del, using
> the windows task manager, then 'file', 'new task', then
> 'browse' to open up
> IE and other applications, though not all open this way.
>
> Can anyone help me as to why this has started to happen and
> how I can
> resolve it?
>
> Many thanks.

sounds like explorer is broken, you could try running cmd from
taskmanager and doing SFC /SCANNOW, if that dosnt work sounds like
your going to have to do a repair install of XP, once explorer is
broken, windows more or less dies, and yet explorer is at the mercy of
lots of malware.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Help---Support-icons-log-ftopict552725.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1752746

Sparda
07-10-2005, 02:38 AM
"Sparda" wrote:
> sounds like explorer is broken, you could try running cmd from
> taskmanager and doing SFC /SCANNOW, if that dosnt work sounds
> like your going to have to do a repair install of XP, once
> explorer is broken, windows more or less dies, and yet
> explorer is at the mercy of lots of malware.

you could try system restore aswell, just use taskmanger to run
%SystemRoot%\System32\restore\rstrui.exe

(%systemroot% = where windows folder is located, usualy C:/windows)


No icons on log on