Re: (xp pro sp1) autochk.exe not found



mismis29
07-10-2005, 01:38 AM
I am also running Xp Pro Sp1, and as above, when I boot my computer, I get
the message "Autochk.exe not found". My system boots normally after that and
everything seems to be working fine. When I perform a "Search" for this file,
it is found, but I guess it isn't working. Do I need to be concerned that
autochk does not run? If so, how do I get to the command prompt that you
mentioned?
Thanks.


"FireDispatcher" wrote:

>
> I hope this helps you, as it did for me.
>
> Bring up the Command Prompt and make sure your at C:\ type in
> "chkdsk/f" without the quotes. It most likely will ask that it won't
> run, but would you like to run at the next start. Click yes, and
> Bounce or Reboot your computer. It will run scandisk and automaticly
> restore the missing file.
>
> I spent days looking for this answer. Some tell you to regedit repair,
> but this did the trick.
>
> Let me know if it helps. firedispatcher@comcast.net
>
>
> --
> FireDispatcher
> ------------------------------------------------------------------------
> FireDispatcher's Profile: http://www.iamnotageek.com/member.php?userid=11518
> View this thread: http://www.iamnotageek.com/showthread.php?t=568201
>
>

Rick \Nutcase\ Rogers
07-10-2005, 01:38 AM
Hi,

Autochk.exe is used in conjunction with chkdsk.exe to run error checking.
Your system has a dirty bit set that is looking to run this check. Click
start/run and type cmd, then click ok. From the prompt, run:

chkntfs /d

then hit <enter>. Then close the window, this should clear the bit so that
the system no longer tries to run error checking at startup.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"mismis29" <mismis29@discussions.microsoft.com> wrote in message
news:D74FC632-F64A-4E64-8AE9-E428824EF593@microsoft.com...
>I am also running Xp Pro Sp1, and as above, when I boot my computer, I get
> the message "Autochk.exe not found". My system boots normally after that
> and
> everything seems to be working fine. When I perform a "Search" for this
> file,
> it is found, but I guess it isn't working. Do I need to be concerned that
> autochk does not run? If so, how do I get to the command prompt that you
> mentioned?
> Thanks.
>
>
> "FireDispatcher" wrote:
>
>>
>> I hope this helps you, as it did for me.
>>
>> Bring up the Command Prompt and make sure your at C:\ type in
>> "chkdsk/f" without the quotes. It most likely will ask that it won't
>> run, but would you like to run at the next start. Click yes, and
>> Bounce or Reboot your computer. It will run scandisk and automaticly
>> restore the missing file.
>>
>> I spent days looking for this answer. Some tell you to regedit repair,
>> but this did the trick.
>>
>> Let me know if it helps. firedispatcher@comcast.net
>>
>>
>> --
>> FireDispatcher
>> ------------------------------------------------------------------------
>> FireDispatcher's Profile:
>> http://www.iamnotageek.com/member.php?userid=11518
>> View this thread: http://www.iamnotageek.com/showthread.php?t=568201
>>
>>


Re: (xp pro sp1) autochk.exe not found