Windows hangs after initializing restart or shutdown. please help.



Ronald Reitch LMT
07-10-2005, 02:38 AM
Recently, I when I initialize a restart/shutdown comand windows will
close network connections, and show "shutting down" but then it just
hangs and I eventualy have to use the reset button on my tower. Any
ideas whats going on?
below is my core and such.
TIA!

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Microsoft Windows XP Professional
Motherboard:
CPU Type Intel Pentium 4 530, 3000 MHz (15 x 200)
Motherboard Name Asus P5P800 (5 PCI, 1 AGP, 4 DDR DIMM, Audio,
Gigabit LAN)
Motherboard Chipset Intel Springdale i865PE
System Memory 2048 MB (DDR SDRAM)
BIOS Type AMI (05/23/05)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter RADEON 9600 SERIES - Secondary (128 MB)
Video Adapter RADEON 9600 SERIES (128 MB)
3D Accelerator ATI Radeon 9600 XT (RV360)
Monitor ViewSonic E90f-2 [19" CRT] (P71044300819)

Multimedia:
Audio Adapter Creative SB0350 Audigy 2 ZS Sound Card

Lowen
07-10-2005, 02:38 AM
"Ronald Reitch LMT" wrote:

> Recently, I when I initialize a restart/shutdown comand windows will
> close network connections, and show "shutting down" but then it just
> hangs and I eventualy have to use the reset button on my tower. Any
> ideas whats going on?
> below is my core and such.
> TIA!
>
> ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> Microsoft Windows XP Professional
> Motherboard:
> CPU Type Intel Pentium 4 530, 3000 MHz (15 x 200)
> Motherboard Name Asus P5P800 (5 PCI, 1 AGP, 4 DDR DIMM, Audio,
> Gigabit LAN)
> Motherboard Chipset Intel Springdale i865PE
> System Memory 2048 MB (DDR SDRAM)
> BIOS Type AMI (05/23/05)
> Communication Port Communications Port (COM1)
> Communication Port Communications Port (COM2)
> Communication Port ECP Printer Port (LPT1)
>
> Display:
> Video Adapter RADEON 9600 SERIES - Secondary (128 MB)
> Video Adapter RADEON 9600 SERIES (128 MB)
> 3D Accelerator ATI Radeon 9600 XT (RV360)
> Monitor ViewSonic E90f-2 [19" CRT] (P71044300819)
>
> Multimedia:
> Audio Adapter Creative SB0350 Audigy 2 ZS Sound Card
>
>
No real idea. But before shutdown check out which applications are running
using task manager - ideally there shouldn't be any. If there are, and you
are sure there should be nothing running, then shut them down from task
manager.

To get to Task Manger use CTRL-ALT-DEL keys or right-click on the task bar
and choose task manager.

You should also check for virus activity and especially spyware.


Windows hangs after initializing restart or shutdown. please help.