Windows Explorer: not showing picure file names



q300r_bc
07-10-2005, 01:36 AM
I've got a folder on my PC containing pictures. When I open it in Windows
Explorer and use the Thumbnails view, the file names under the thumbnails are
gone. In other folders they are visibile (even subfolders of the not working
folder). When I choose any other view the filenames reappear just fine..

In the 'Choose Details' window of the folder the 'Name' option is selected
(it's not even possible to deselect it).

I'm lost..

Patti MacLeod
07-10-2005, 01:37 AM
Hi q300r_bc,

The Shift key toggles files names on and off in Thumbnails view. When you
open Windows Explorer, go to View and ensure that it's set to something
other than Thumbnails, then go to View again and hold down the Shift key as
you select Thumbnails.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"q300r_bc" <q300r_bc@discussions.microsoft.com> wrote in message
news:DBE3E681-6F98-4B9A-937A-FE23961C192E@microsoft.com...
> I've got a folder on my PC containing pictures. When I open it in Windows
> Explorer and use the Thumbnails view, the file names under the thumbnails
are
> gone. In other folders they are visibile (even subfolders of the not
working
> folder). When I choose any other view the filenames reappear just fine..
>
> In the 'Choose Details' window of the folder the 'Name' option is selected
> (it's not even possible to deselect it).
>
> I'm lost..

Wesley Vogel
07-10-2005, 01:37 AM
Hold down the shift key when switching to thumbnail view to hide the file
names. Do it again to bring them back.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:DBE3E681-6F98-4B9A-937A-FE23961C192E@microsoft.com,
q300r_bc <q300r_bc@discussions.microsoft.com> hunted and pecked:
> I've got a folder on my PC containing pictures. When I open it in Windows
> Explorer and use the Thumbnails view, the file names under the thumbnails
> are gone. In other folders they are visibile (even subfolders of the not
> working folder). When I choose any other view the filenames reappear just
> fine..
>
> In the 'Choose Details' window of the folder the 'Name' option is selected
> (it's not even possible to deselect it).
>
> I'm lost..

q300r_bc
07-10-2005, 01:37 AM
That solved it! Thanks!! :)

"Patti MacLeod" wrote:

> Hi q300r_bc,
>
> The Shift key toggles files names on and off in Thumbnails view. When you
> open Windows Explorer, go to View and ensure that it's set to something
> other than Thumbnails, then go to View again and hold down the Shift key as
> you select Thumbnails.
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>

q300r_bc
07-10-2005, 01:37 AM
Thanks!! Solved! :)

"Wesley Vogel" wrote:

> Hold down the shift key when switching to thumbnail view to hide the file
> names. Do it again to bring them back.
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>

Patti MacLeod
07-10-2005, 01:37 AM
You're welcome :-)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"q300r_bc" <q300rbc@discussions.microsoft.com> wrote in message
news:DCC9BA47-EACA-4365-A43A-100E44D33CDA@microsoft.com...
> That solved it! Thanks!! :)
>
> "Patti MacLeod" wrote:
>
> > Hi q300r_bc,
> >
> > The Shift key toggles files names on and off in Thumbnails view. When
you
> > open Windows Explorer, go to View and ensure that it's set to something
> > other than Thumbnails, then go to View again and hold down the Shift key
as
> > you select Thumbnails.
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >


Windows Explorer: not showing picure file names