Internet Explorer will not open multiple pages



PaulD
07-10-2005, 02:36 AM
I have reset IE, changed setting and my IE will only open one window and not
allow me to go back. Every time I try to open another IE window the original
window becomes the new one. I don't have any virus or spyware, I have
checked for all that. What is going on? Thanks for you help.

Nepatsfan
07-10-2005, 02:36 AM
PaulD wrote:
> I have reset IE, changed setting and my IE will only open
> one window and not allow me to go back. Every time I try to
> open another IE window the original window becomes the new
> one. I don't have any virus or spyware, I have checked for
> all that. What is going on? Thanks for you help.

Check the following:
Go to Start -> Control Panel -> Internet Options.
Click on the Advanced tab.
Make sure that the box next to "Reuse windows for launching
shortcuts" is unchecked.
Click OK.
Test this by right clicking on a link in a web page and select
"Open in new window".

If this doesn't solve your problem, you might want to post your
question in one of the Internet Explorer newsgroups. You could
start here:

http://support.microsoft.com/newsgroups/newsReader.aspx?lang=en&cr=US&dg=microsoft.public.windows.inetexplorer.ie6.browser&sloc=en-us

Nepatsfan

Ramesh, MS-MVP
07-10-2005, 02:36 AM
Adding to what Nepatsfan said:

This is usually caused by third-party browser add-ons. Disable all Pop-up
blockers if installed any. Here is a detailed note from Don Varnau, MS-MVP
Internet Explorer.

<quote>
You probably have a program running which is blocking pop-up windows-
something like Yahoo Companion, Google toolbar, MSN toolbar, a firewall,
Earthlink (or another) pop-up blocker, MyIE2 (or another shell for IE) etc.

You'll have to turn off the feature that's blocking new windows or, perhaps,
uninstall the program.

BHO Demon from http://www.definitivesolutions.com/bhodemon.htm may find the
offending program/BHO.

Or it could be caused by spyware/parasites. Work through the solutions
(CWShredder, Ad-aware, Spybot) at
http://mvps.org/winhelp2002/unwanted.htm Also note the security tips on that
page.

Additional information at:
The Parasite Fight http://www.aumha.org/a/quickfix.htm
More security tips at http://www.aumha.org/a/parasite.htm
Bugs, Glitches & Stuffups: http://www.mvps.org/inetexplorer/Darnit.htm

</quote>

Ref:
http://groups.google.co.in/groups?selm=%23GLKPaYhEHA.3864%40TK2MSFTNGP10.phx.gbl

You'd be interested in using my program ToolbarCop to disable the IE add-ons
(that includes browser extensions, toolbars, additional buttons to the
standard toolbar, Browser Helper Objects) selectively, to isolate the
problem.

ToolbarCop can be downloaded from:
http://www.majorgeeks.com/download4126.html


--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com
http://windowsxp.mvps.org

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx


"Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
news:z4-dnWpj94bhFlnfRVn-pg@comcast.com...
> PaulD wrote:
>> I have reset IE, changed setting and my IE will only open
>> one window and not allow me to go back. Every time I try to
>> open another IE window the original window becomes the new
>> one. I don't have any virus or spyware, I have checked for
>> all that. What is going on? Thanks for you help.
>
> Check the following:
> Go to Start -> Control Panel -> Internet Options.
> Click on the Advanced tab.
> Make sure that the box next to "Reuse windows for launching shortcuts" is
> unchecked.
> Click OK.
> Test this by right clicking on a link in a web page and select "Open in
> new window".
>
> If this doesn't solve your problem, you might want to post your question
> in one of the Internet Explorer newsgroups. You could start here:
>
> http://support.microsoft.com/newsgroups/newsReader.aspx?lang=en&cr=US&dg=microsoft.public.windows.inetexplorer.ie6.browser&sloc=en-us
>
> Nepatsfan
>


Internet Explorer will not open multiple pages