Re: Office 2003 with Windows XP SP2



Jim W
07-10-2005, 02:36 AM
I too have been experiencing the same excruciatingly slow file browsing in
all (and only) Office Pro 2003 apps. I run XP Pro SP2, fully patched from
WU, and whenever I try and open / insert a file in any Office Pro 2003 app
(typically Outlook 2003, Word, or Excel), it takes FOREVER. I have searched
high and low for MONTHS now trying to find the solution: MS KB, TechNet,
and google'd non MS sites, but to no avail.

Dear Lord....A solution would be so appreciated.

Thanks in advance for any possible advice / wisdom.

"John Welch" <jrw3319@nospamcomcast.net> wrote in message
news:trgi015qtneievb4tbq9228t86kd4op6np@4ax.com...
> Hello all,
>
> My company just purchased 20+ PCs all with the same specs: Pentium 4
> 3.20 GHZ, 512 MB memory, Windows XP SP2, and Office 2003. As we have
> begun putting these systems on-line the users are reporting back
> performance/speed issues with the Office applications. The biggest
> complaints have involved opening and/or saving documents, doing a
> Print Preview, and inserting rows in Excel. In some cases the delays
> can be counted in minutes rather than seconds. It has gotten to the
> point where these users are only half-kiddingly asking for their old
> PCs back, and their previous machines were running Windows 98 on a
> Pentium III, 866 MHz, with only 128 MB of memory.
>
> We are mostly running Office 2000 at this point, but we do have a few
> other machines using Office 2003 with Windows XP SP1 and these systems
> do not have the same problems, even on the same documents that are
> troublesome on these new PCs. The new kid on the block, and the thing
> that we are currently pointing to as the source of the problem is XP
> SP2.
>
> I've been "google-ing" around trying to find a solution to this
> problem, but thus far have had no luck. The closest I found was a
> post on another group back a few months describing a similar situation
> with the Print Preview function, but the only responses were to try to
> install a new print driver, and another person saying they had the
> same issue.
>
> Basically I have a two part question:
> 1) First and foremost has anybody experienced a similar situation, and
> if so and you've solved the problem, what did the trick?
>
> 2) We haven't gotten to this point yet, but we are considering
> uninstalling SP2. Has anyone gone through this process, and is so,
> how painfull was it? Also, considering that these machines came
> through with SP2 pre-installed is uninstalling it even an option or do
> we have to re-install the OS from scratch.
>
> Any help would be appreciated.
>
> Thanks in advance,
> John
>


Re: Office 2003 with Windows XP SP2