Second try here for help with Auto Complete



Mz. Jazz
07-10-2005, 01:35 AM
When I go to auto complete in IE settings under "content" I click all options
to enable them. When I exit the window the "apply" button is not clickable
and when I recheck the settings that I just selected, the options are
unchecked. I have tried several things, going to registry and deleting the
file under protected storage.

If anyone has any ideas I'd really appreciate your help.

Thanx,
Mz. Jazz
Revolution Of Life (.com): Open your eyes & turn the dark into light...
Open your mind & turn everything right.
Get a life!..new biz, new body and new you...check it out!

TaurArian
07-10-2005, 01:35 AM
Did you try the IE Newsgroup?

Internet Explorer – OE Client
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser
or
Web Client - General
http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windows.inetexplorer.ie6.browser&lang=en&cr=US
or
Web Client - Setup
http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windows.inetexplorer.ie6.setup&lang=en&cr=US


Mz. Jazz wrote:
> When I go to auto complete in IE settings under "content" I click all
> options to enable them. When I exit the window the "apply" button is
> not clickable and when I recheck the settings that I just selected,
> the options are unchecked. I have tried several things, going to
> registry and deleting the file under protected storage.
>
> If anyone has any ideas I'd really appreciate your help.
>
> Thanx,
> Mz. Jazz
> Revolution Of Life (.com): Open your eyes & turn the dark into
> light...
> Open your mind & turn everything right.
> Get a life!..new biz, new body and new you...check it out!

Mz. Jazz
07-10-2005, 01:37 AM
Thank you TaurArian.....however, what I did to fix it was uninstall IE6 and
then reinstall. Fixed it!!
--
Revolution Of Life (.com): Open your eyes & turn the dark into light...
Open your mind & turn everything right.
Get a life!..new biz, new body and new you...check it out!


"TaurArian" wrote:

> Did you try the IE Newsgroup?
>
> Internet Explorer – OE Client
> news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser
> or
> Web Client - General
> http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windows.inetexplorer.ie6.browser&lang=en&cr=US
> or
> Web Client - Setup
> http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windows.inetexplorer.ie6.setup&lang=en&cr=US
>
>
> Mz. Jazz wrote:
> > When I go to auto complete in IE settings under "content" I click all
> > options to enable them. When I exit the window the "apply" button is
> > not clickable and when I recheck the settings that I just selected,
> > the options are unchecked. I have tried several things, going to
> > registry and deleting the file under protected storage.
> >
> > If anyone has any ideas I'd really appreciate your help.
> >
> > Thanx,
> > Mz. Jazz
> > Revolution Of Life (.com): Open your eyes & turn the dark into
> > light...
> > Open your mind & turn everything right.
> > Get a life!..new biz, new body and new you...check it out!
>
>


Second try here for help with Auto Complete