Security Center



Jerry
07-10-2005, 01:34 AM
When I click on security it says that is unavailable because it has been
stopped or not turned on. How do I turn it on.

Patti MacLeod
07-10-2005, 01:34 AM
Hi Jerry,

Go to Start>Run and key in:
services.msc
then click on OK or hit ENTER

Scroll to locate and then double-click on Security Center. In the Startup
type field, ensure that Automatic is selected.....if it's not selected, use
the drop-down picklist to select it, then click on Apply. In the Service
status section, click on the Start button. Click on OK when the service has
been started. Close the Services window.

NOTE: The Security Center service is dependent on two other services, so
you'll need to ensure that these two services are also set to Automatic and
Started:

Remote Procedure Call (RPC)
Windows Management Instrumentation



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User


"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> When I click on security it says that is unavailable because it has been
> stopped or not turned on. How do I turn it on.

Jerry
07-10-2005, 01:34 AM
Start > run > services.msc

"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> When I click on security it says that is unavailable because it has been
> stopped or not turned on. How do I turn it on.

Jerry
07-10-2005, 01:34 AM
Thanks Pattie

I had to enable the two dependents and the security center was already on
automatic but it still did't work. When I tried to start it, it said the
executable program that this service is configured to run in does not
implement the service. I'm fairly new at this and I don't have a clue as to
what that means. HELP!!!

"Patti MacLeod" wrote:

> Hi Jerry,
>
> Go to Start>Run and key in:
> services.msc
> then click on OK or hit ENTER
>
> Scroll to locate and then double-click on Security Center. In the Startup
> type field, ensure that Automatic is selected.....if it's not selected, use
> the drop-down picklist to select it, then click on Apply. In the Service
> status section, click on the Start button. Click on OK when the service has
> been started. Close the Services window.
>
> NOTE: The Security Center service is dependent on two other services, so
> you'll need to ensure that these two services are also set to Automatic and
> Started:
>
> Remote Procedure Call (RPC)
> Windows Management Instrumentation
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>
>
> "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> > When I click on security it says that is unavailable because it has been
> > stopped or not turned on. How do I turn it on.
>
>
>

Patti MacLeod
07-10-2005, 01:34 AM
Thanks for the update, Jerry. Unfortunately, I have to go to work now
(nightshift), and there is no internet access where I work, so I will return
to this thread some time tomorrow.

Hang in there!



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:84394273-5C6E-4CE6-8AE9-2759F7CF7791@microsoft.com...
> Thanks Pattie
>
> I had to enable the two dependents and the security center was already on
> automatic but it still did't work. When I tried to start it, it said the
> executable program that this service is configured to run in does not
> implement the service. I'm fairly new at this and I don't have a clue as
to
> what that means. HELP!!!
>
> "Patti MacLeod" wrote:
>
> > Hi Jerry,
> >
> > Go to Start>Run and key in:
> > services.msc
> > then click on OK or hit ENTER
> >
> > Scroll to locate and then double-click on Security Center. In the
Startup
> > type field, ensure that Automatic is selected.....if it's not selected,
use
> > the drop-down picklist to select it, then click on Apply. In the Service
> > status section, click on the Start button. Click on OK when the service
has
> > been started. Close the Services window.
> >
> > NOTE: The Security Center service is dependent on two other services, so
> > you'll need to ensure that these two services are also set to Automatic
and
> > Started:
> >
> > Remote Procedure Call (RPC)
> > Windows Management Instrumentation
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >
> >
> > "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> > news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> > > When I click on security it says that is unavailable because it has
been
> > > stopped or not turned on. How do I turn it on.
> >
> >
> >

Patti MacLeod
07-10-2005, 01:35 AM
There are a couple of registry entries that you should check in order to
ensure that they have the correct values......

To open the registry editor, go to Start>Run and key in:
regedit
then click on OK or hit ENTER
Double-click on or click the + sign beside each of these entries:
HKEY_LOCAL_MACHINE
SYSTEM
CurrentControlSet
Services

Scroll to locate and single-click on wscsvc
Look in the right-hand pane for the value named ImagePath
Under the Data column, it should read:
%SystemRoot%\System32\svchost.exe -k netsvcs

Now, double-click on or click the + sign beside wscsvc
Single-click on Parameters
Look in the right-hand pane for the value named ServiceDll
Under the Data column, it should read:
%SYSTEMROOT%\system32\wscsvc.dll

If the above values are correct, then the wscsvc.dll file may be corrupted.
There is a copy of this file in the Windows\System32\dllcache folder (the
dllcache folder is a hidden system folder, so you'll need to set your folder
options to Show hidden files and folders and uncheck the checkbox next to
Hide protected operating system files). Copy the wscsvc.dll file from this
folder into the Windows\System32 folder.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User


"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:84394273-5C6E-4CE6-8AE9-2759F7CF7791@microsoft.com...
> Thanks Pattie
>
> I had to enable the two dependents and the security center was already on
> automatic but it still did't work. When I tried to start it, it said the
> executable program that this service is configured to run in does not
> implement the service. I'm fairly new at this and I don't have a clue as
> to
> what that means. HELP!!!
>
> "Patti MacLeod" wrote:
>
>> Hi Jerry,
>>
>> Go to Start>Run and key in:
>> services.msc
>> then click on OK or hit ENTER
>>
>> Scroll to locate and then double-click on Security Center. In the Startup
>> type field, ensure that Automatic is selected.....if it's not selected,
>> use
>> the drop-down picklist to select it, then click on Apply. In the Service
>> status section, click on the Start button. Click on OK when the service
>> has
>> been started. Close the Services window.
>>
>> NOTE: The Security Center service is dependent on two other services, so
>> you'll need to ensure that these two services are also set to Automatic
>> and
>> Started:
>>
>> Remote Procedure Call (RPC)
>> Windows Management Instrumentation
>>
>>
>>
>> Regards,
>>
>> --
>> Patti MacLeod
>> Microsoft MVP - Windows Shell/User
>>
>>
>> "Jerry" <Jerry@discussions.microsoft.com> wrote in message
>> news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
>> > When I click on security it says that is unavailable because it has
>> > been
>> > stopped or not turned on. How do I turn it on.
>>
>>
>>

Jerry
07-10-2005, 01:35 AM
Hi Patti,

I did what you said and they read the way you said, so I coppied it to
Windows\Systems32\dllcache. I still can't open the security center. I did
notice that wscsvc is still in the registry as well as the windows systems 32
folder. Please forgive me if I seem really dumb on this, but I am a 61 year
old disabled widow and I'm trying to learn. Thank you for your patience.

Jerry

"Patti MacLeod" wrote:

> There are a couple of registry entries that you should check in order to
> ensure that they have the correct values......
>
> To open the registry editor, go to Start>Run and key in:
> regedit
> then click on OK or hit ENTER
> Double-click on or click the + sign beside each of these entries:
> HKEY_LOCAL_MACHINE
> SYSTEM
> CurrentControlSet
> Services
>
> Scroll to locate and single-click on wscsvc
> Look in the right-hand pane for the value named ImagePath
> Under the Data column, it should read:
> %SystemRoot%\System32\svchost.exe -k netsvcs
>
> Now, double-click on or click the + sign beside wscsvc
> Single-click on Parameters
> Look in the right-hand pane for the value named ServiceDll
> Under the Data column, it should read:
> %SYSTEMROOT%\system32\wscsvc.dll
>
> If the above values are correct, then the wscsvc.dll file may be corrupted.
> There is a copy of this file in the Windows\System32\dllcache folder (the
> dllcache folder is a hidden system folder, so you'll need to set your folder
> options to Show hidden files and folders and uncheck the checkbox next to
> Hide protected operating system files). Copy the wscsvc.dll file from this
> folder into the Windows\System32 folder.
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>
>
> "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> news:84394273-5C6E-4CE6-8AE9-2759F7CF7791@microsoft.com...
> > Thanks Pattie
> >
> > I had to enable the two dependents and the security center was already on
> > automatic but it still did't work. When I tried to start it, it said the
> > executable program that this service is configured to run in does not
> > implement the service. I'm fairly new at this and I don't have a clue as
> > to
> > what that means. HELP!!!
> >
> > "Patti MacLeod" wrote:
> >
> >> Hi Jerry,
> >>
> >> Go to Start>Run and key in:
> >> services.msc
> >> then click on OK or hit ENTER
> >>
> >> Scroll to locate and then double-click on Security Center. In the Startup
> >> type field, ensure that Automatic is selected.....if it's not selected,
> >> use
> >> the drop-down picklist to select it, then click on Apply. In the Service
> >> status section, click on the Start button. Click on OK when the service
> >> has
> >> been started. Close the Services window.
> >>
> >> NOTE: The Security Center service is dependent on two other services, so
> >> you'll need to ensure that these two services are also set to Automatic
> >> and
> >> Started:
> >>
> >> Remote Procedure Call (RPC)
> >> Windows Management Instrumentation
> >>
> >>
> >>
> >> Regards,
> >>
> >> --
> >> Patti MacLeod
> >> Microsoft MVP - Windows Shell/User
> >>
> >>
> >> "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> >> news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> >> > When I click on security it says that is unavailable because it has
> >> > been
> >> > stopped or not turned on. How do I turn it on.
> >>
> >>
> >>
>
>
>

Patti MacLeod
07-10-2005, 01:37 AM
You don't seem really dumb on this.

Unfortunately, I have no further troubleshooting ideas for you on this one
:-(



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:6EB3845B-2665-48D2-AA89-366791D9B8F6@microsoft.com...
> Hi Patti,
>
> I did what you said and they read the way you said, so I coppied it to
> Windows\Systems32\dllcache. I still can't open the security center. I did
> notice that wscsvc is still in the registry as well as the windows systems
32
> folder. Please forgive me if I seem really dumb on this, but I am a 61
year
> old disabled widow and I'm trying to learn. Thank you for your patience.
>
> Jerry
>
> "Patti MacLeod" wrote:
>
> > There are a couple of registry entries that you should check in order to
> > ensure that they have the correct values......
> >
> > To open the registry editor, go to Start>Run and key in:
> > regedit
> > then click on OK or hit ENTER
> > Double-click on or click the + sign beside each of these entries:
> > HKEY_LOCAL_MACHINE
> > SYSTEM
> > CurrentControlSet
> > Services
> >
> > Scroll to locate and single-click on wscsvc
> > Look in the right-hand pane for the value named ImagePath
> > Under the Data column, it should read:
> > %SystemRoot%\System32\svchost.exe -k netsvcs
> >
> > Now, double-click on or click the + sign beside wscsvc
> > Single-click on Parameters
> > Look in the right-hand pane for the value named ServiceDll
> > Under the Data column, it should read:
> > %SYSTEMROOT%\system32\wscsvc.dll
> >
> > If the above values are correct, then the wscsvc.dll file may be
corrupted.
> > There is a copy of this file in the Windows\System32\dllcache folder
(the
> > dllcache folder is a hidden system folder, so you'll need to set your
folder
> > options to Show hidden files and folders and uncheck the checkbox next
to
> > Hide protected operating system files). Copy the wscsvc.dll file from
this
> > folder into the Windows\System32 folder.
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >
> >
> > "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> > news:84394273-5C6E-4CE6-8AE9-2759F7CF7791@microsoft.com...
> > > Thanks Pattie
> > >
> > > I had to enable the two dependents and the security center was already
on
> > > automatic but it still did't work. When I tried to start it, it said
the
> > > executable program that this service is configured to run in does not
> > > implement the service. I'm fairly new at this and I don't have a clue
as
> > > to
> > > what that means. HELP!!!
> > >
> > > "Patti MacLeod" wrote:
> > >
> > >> Hi Jerry,
> > >>
> > >> Go to Start>Run and key in:
> > >> services.msc
> > >> then click on OK or hit ENTER
> > >>
> > >> Scroll to locate and then double-click on Security Center. In the
Startup
> > >> type field, ensure that Automatic is selected.....if it's not
selected,
> > >> use
> > >> the drop-down picklist to select it, then click on Apply. In the
Service
> > >> status section, click on the Start button. Click on OK when the
service
> > >> has
> > >> been started. Close the Services window.
> > >>
> > >> NOTE: The Security Center service is dependent on two other services,
so
> > >> you'll need to ensure that these two services are also set to
Automatic
> > >> and
> > >> Started:
> > >>
> > >> Remote Procedure Call (RPC)
> > >> Windows Management Instrumentation
> > >>
> > >>
> > >>
> > >> Regards,
> > >>
> > >> --
> > >> Patti MacLeod
> > >> Microsoft MVP - Windows Shell/User
> > >>
> > >>
> > >> "Jerry" <Jerry@discussions.microsoft.com> wrote in message
> > >> news:349756FF-4B8A-48C4-8B31-EFD0F87D02B3@microsoft.com...
> > >> > When I click on security it says that is unavailable because it has
> > >> > been
> > >> > stopped or not turned on. How do I turn it on.
> > >>
> > >>
> > >>
> >
> >
> >


Security Center