How to enable BIOS USB Keyboard support



swc4
07-10-2005, 01:34 AM
I have windows XP home edition, and i am using Norton Ghost 2003 to attempt
to create
a ghost image file on to a DVD disk.
During this process i am getting the following message:


Devices detected that require attention

Device Type State
------- ----- ------
Logitech - USB Receiver USB 1.1 Warning


Enable BIOS USB keyboard support to get
this device to work in the virtual partition.
Consult the documentation for your computer or use
a different keyboard connection other than USB.


Can anyone please help me with how i configure the above settings on my PC ??

I have Logitech cordless mouse and keyboard receiver.

Also if i carry on past this message anyway, and go through the create
a ghost image file. When it goes into PC DOS mode to copy files to my disc
,part way through it unloads the full disk and asks for the next disk. When
i put the next disk in, i cannot use either the keyboard or mouse to 'OK'
it, so i am stuck !!
I think this problem is related to the above.


Thanks in advance

Steve

Jim
07-10-2005, 01:34 AM
"swc4" <swc4@discussions.microsoft.com> wrote in message
news:22A2B6AC-92EE-4F7F-9609-4B6BF68F9A74@microsoft.com...
> I have windows XP home edition, and i am using Norton Ghost 2003 to
attempt
> to create
> a ghost image file on to a DVD disk.
> During this process i am getting the following message:
>
>
> Devices detected that require attention
>
> Device Type State
> ------- ----- ------
> Logitech - USB Receiver USB 1.1 Warning
>
>
> Enable BIOS USB keyboard support to get
> this device to work in the virtual partition.
> Consult the documentation for your computer or use
> a different keyboard connection other than USB.
>
>
> Can anyone please help me with how i configure the above settings on my PC
??
>
> I have Logitech cordless mouse and keyboard receiver.
>
> Also if i carry on past this message anyway, and go through the create
> a ghost image file. When it goes into PC DOS mode to copy files to my disc
> ,part way through it unloads the full disk and asks for the next disk.
When
> i put the next disk in, i cannot use either the keyboard or mouse to 'OK'
> it, so i am stuck !!
> I think this problem is related to the above.
>
>
> Thanks in advance
>
> Steve
>
You enter the BIOS setup screen as documented in your computer manual.
Then, you enable DOS keyboard support as documented in your manual.
Jim


How to enable BIOS USB Keyboard support