sp2 reinstall hung, now I can't get into windows at all



tryintowork
07-10-2005, 01:32 AM
I uninstalled sp2 due to problems with other programs. I tried to reinstall,
but got an "access denied" message midway through. Then SP2 proceeded to
unisntall itself. When I checked back later, nothing was happening, although
the screen said it was still uninstalling. Ctrl-alt-del showed the program
was not responding. I hit cancel but it did not start running. I shut down
the system by pressing the power button for three seconds.

Now I can't get back in. When I turn on the computer, there is a dely, then
the windows screen comes on and the little ticker across the bottom runs, but
nothing happens. I guess it tiems out and the screen disappears.

I have tried 2 things: pressing F8, then selecting the option relating to
last successful logon, but I get the same process. (Onlty one option was
offered for me to select) I tried again, pressing F8 then starting in safe
mode. Again the same process.

Thanks for any advice.

Jupiter Jones [MVP]
07-10-2005, 01:32 AM
1. How to use the Automatic Recovery feature to recover your computer if
the Windows XP Service Pack 2 Setup program is not completed successfully:
http://support.microsoft.com/?id=875355

2. Otherwise perform a Repair Installation:
http://www3.telus.net/dandemar/repaxp.htm

3. When you are ready for SP-2, follow the Service Pack Installation
Checklist:
http://www3.telus.net/dandemar/spackins.htm

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
http://www.dts-l.org


"tryintowork" <tryintowork@discussions.microsoft.com> wrote in message
news:2B4E448A-D17F-4BAE-8D6C-449BFDC50544@microsoft.com...
>I uninstalled sp2 due to problems with other programs. I tried to
>reinstall,
> but got an "access denied" message midway through. Then SP2 proceeded to
> unisntall itself. When I checked back later, nothing was happening,
> although
> the screen said it was still uninstalling. Ctrl-alt-del showed the
> program
> was not responding. I hit cancel but it did not start running. I shut
> down
> the system by pressing the power button for three seconds.
>
> Now I can't get back in. When I turn on the computer, there is a dely,
> then
> the windows screen comes on and the little ticker across the bottom runs,
> but
> nothing happens. I guess it tiems out and the screen disappears.
>
> I have tried 2 things: pressing F8, then selecting the option relating to
> last successful logon, but I get the same process. (Onlty one option was
> offered for me to select) I tried again, pressing F8 then starting in safe
> mode. Again the same process.
>
> Thanks for any advice.

tryintowork
07-10-2005, 01:32 AM
Now new message: c0000135 . . . unable to proceed becasue "winsrv" is
missing"

tryintowork
07-10-2005, 01:32 AM
Thank you.

I have a Gateway and I have disk for "reinstall" of Windows XP. IS this the
same as the startup CD? Also, I have two gateways (desktop and Laptop) and
two windows licences. Do I need to check that I am using the right disk for
the licence on the desk top?

Thanks again.

Jupiter Jones [MVP]
07-10-2005, 01:32 AM
I think some Gateway CDs will perform a Repair Installation, but not all and
probably not the newer ones.
You can try to see if the procedure works or check with Gateway and/or your
documentation for information about the CD.

--
Jupiter Jones [MVP]
http://www3.telus.net/dandemar
http://www.dts-l.org


"tryintowork" <tryintowork@discussions.microsoft.com> wrote in message
news:7FC40124-B69B-43C2-9AE8-D9FBA035BB3E@microsoft.com...
> Thank you.
>
> I have a Gateway and I have disk for "reinstall" of Windows XP. IS this
> the
> same as the startup CD? Also, I have two gateways (desktop and Laptop)
> and
> two windows licences. Do I need to check that I am using the right disk
> for
> the licence on the desk top?
>
> Thanks again.


sp2 reinstall hung, now I can't get into windows at all