control-alt-delete - can't close the box



mjboross
07-10-2005, 01:32 AM
"Control-alt-delete" launches a box which does not have the 'x' in the upper
right hand part of the box and also launches the "cpu usage" box in
the tray.
I have to reboot. What do I do???

--
mike

Wesley Vogel
07-10-2005, 01:32 AM
Double click anywhere on the Task Manager border.

Task Manager Menu Bar and Tabs Are Not Visible
http://support.microsoft.com/default.aspx?scid=kb;en-us;193050

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:E536E89C-C010-42F1-99E3-09E19DAC1189@microsoft.com,
mjboross <11southernvista@hotmail.com> hunted and pecked:
> "Control-alt-delete" launches a box which does not have the 'x' in the
> upper right hand part of the box and also launches the "cpu usage" box in
> the tray.
> I have to reboot. What do I do???
>
> --
> mike

Rick \Nutcase\ Rogers
07-10-2005, 01:32 AM
Hi,

Double-click the border, you are in tiny footprint mode. See:

Task Manager Menu Bar and Tabs Are Not Visible in Windows XP
http://support.microsoft.com/?kbid=314227

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"mjboross" <11southernvista@hotmail.com> wrote in message
news:E536E89C-C010-42F1-99E3-09E19DAC1189@microsoft.com...
> "Control-alt-delete" launches a box which does not have the 'x' in the
> upper
> right hand part of the box and also launches the "cpu usage" box in
> the tray.
> I have to reboot. What do I do???
>
> --
> mike

mjboross
07-10-2005, 01:32 AM
Thanks, that worked.
--
mike


"Wesley Vogel" wrote:

> Double click anywhere on the Task Manager border.
>
> Task Manager Menu Bar and Tabs Are Not Visible
> http://support.microsoft.com/default.aspx?scid=kb;en-us;193050
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:E536E89C-C010-42F1-99E3-09E19DAC1189@microsoft.com,
> mjboross <11southernvista@hotmail.com> hunted and pecked:
> > "Control-alt-delete" launches a box which does not have the 'x' in the
> > upper right hand part of the box and also launches the "cpu usage" box in
> > the tray.
> > I have to reboot. What do I do???
> >
> > --
> > mike
>


control-alt-delete - can't close the box