No Install After All



George
07-10-2005, 01:32 AM
I recently started a Windows XP installation on an XP Home computer, however,
decided to abort the installation. Now, whenever I boot the computer, I am
shown a screen that asks me to choose to boot to XP Home or XP Pro
Installation (which it chooses after three seconds). How can I stop this
screen from appearing?

Thanks!

Juan
07-10-2005, 01:32 AM
On the desktop go to; My Computer\Properties\Advanced Options\Start and
Recuperation, Configuration button\Edit button\ in the boot.ini file go to
file menu and make a backup of the file, come back to the boot.ini file and
delete the line with the unwanted boot dialogue.


--------------------------------------------
"George" <George@discussions.microsoft.com> escribió en el mensaje
news:7ECD05E9-0D67-4DC8-AB05-17AE1CB5EB39@microsoft.com...
> I recently started a Windows XP installation on an XP Home computer,
however,
> decided to abort the installation. Now, whenever I boot the computer, I am
> shown a screen that asks me to choose to boot to XP Home or XP Pro
> Installation (which it chooses after three seconds). How can I stop this
> screen from appearing?
>
> Thanks!

George
07-10-2005, 01:32 AM
Didnt' exactly work, but led me right where I needed to be!

Thanks!

"Juan" wrote:

> On the desktop go to; My Computer\Properties\Advanced Options\Start and
> Recuperation, Configuration button\Edit button\ in the boot.ini file go to
> file menu and make a backup of the file, come back to the boot.ini file and
> delete the line with the unwanted boot dialogue.
>
>
> --------------------------------------------
> "George" <George@discussions.microsoft.com> escribió en el mensaje
> news:7ECD05E9-0D67-4DC8-AB05-17AE1CB5EB39@microsoft.com...
> > I recently started a Windows XP installation on an XP Home computer,
> however,
> > decided to abort the installation. Now, whenever I boot the computer, I am
> > shown a screen that asks me to choose to boot to XP Home or XP Pro
> > Installation (which it chooses after three seconds). How can I stop this
> > screen from appearing?
> >
> > Thanks!
>
>
>


No Install After All