Explorer Using 100% CPU



JKH
07-10-2005, 02:32 AM
I have been having trouble with running applications recently. After running
for a few hours, my computer slows down severely. Programs such as Internet
Explorer and the My Computer window take forever to load and sometimes do so
with errors. I check the Task Manager, and it says that EXPLORER is using
100% of the cpu, even when I am doing nothing other than looking at the Task
Manager. I just got over an unknown virus, and McAffee says that everything
is A-OK. I've scanned with Adaware and Spy-bot S&D. They removed a bit, but
the problem persists. Any ideas as to how to speed things up or fix the
problem all together?

MattVonFat
07-10-2005, 02:32 AM
When i had this problem it was because software hadn't got rid of resources
properly.

When it happens again, look under processes and see what the different
processes are using in the way of CPU. (If that column isn't showing go on
View > Columns) Then you should be able to see what's causing the problem.

--

Matthew


"JKH" wrote:

> I have been having trouble with running applications recently. After running
> for a few hours, my computer slows down severely. Programs such as Internet
> Explorer and the My Computer window take forever to load and sometimes do so
> with errors. I check the Task Manager, and it says that EXPLORER is using
> 100% of the cpu, even when I am doing nothing other than looking at the Task
> Manager. I just got over an unknown virus, and McAffee says that everything
> is A-OK. I've scanned with Adaware and Spy-bot S&D. They removed a bit, but
> the problem persists. Any ideas as to how to speed things up or fix the
> problem all together?

Nicoliani ™
07-10-2005, 02:32 AM
http://www.sysinternals.com/Utilities/ProcessExplorer.html
--
---------------------------------------
http://www.fast-rewind.com
---------------------------------------



"MattVonFat" wrote:

> When i had this problem it was because software hadn't got rid of resources
> properly.
>
> When it happens again, look under processes and see what the different
> processes are using in the way of CPU. (If that column isn't showing go on
> View > Columns) Then you should be able to see what's causing the problem.
>
> --
>
> Matthew
>
>
> "JKH" wrote:
>
> > I have been having trouble with running applications recently. After running
> > for a few hours, my computer slows down severely. Programs such as Internet
> > Explorer and the My Computer window take forever to load and sometimes do so
> > with errors. I check the Task Manager, and it says that EXPLORER is using
> > 100% of the cpu, even when I am doing nothing other than looking at the Task
> > Manager. I just got over an unknown virus, and McAffee says that everything
> > is A-OK. I've scanned with Adaware and Spy-bot S&D. They removed a bit, but
> > the problem persists. Any ideas as to how to speed things up or fix the
> > problem all together?


Explorer Using 100% CPU