PCI Card detection



kaabob
07-10-2005, 01:31 AM
Recently, I switched computer cases... I took out EVERYTHING from my old
computer and placed it into a new case... motherboard, ram, HD's, optical
drives, power supply, and all the gamut are in identical configuration in my
new case.

I have two PCI devices that i added on:
ALi USB&Firewire combo card
AT&T 54g Wireless card

However, when I booted up the computer, the video was messed up, the
wireless card was not even detected and my PCI wireless card did now show up.
After awhile, window's new hardware config showed that i had a new device
ready ... it asked me if i would like to install a new PCI IDE controller
(even tho it did not exist)... but it did match the same manufacuture as the
ALi card. After restarting, windows wont even boot! (unless i press "restore
to last good config"). So, in awe, I booted up with "Last good
configuration"and pressed cancel when it asked me to install the unexisting
PCI IDE controller, turned off the PC, pulled out the ALi card, and windows
was working fine! YAY! but.... my wireless card still was not detected.

Giving up, i reformated my computer with Windows XP Pro. However, now when
i stick the two PCI cards in my computer, both would not be detected... I
even tried every PCI slot on the motherboard, and neither card would be
detected by Windows!

Help! I really don't want to just buy a new motherboard because I have a
RAID setup and running fine already!

Paul Vasquez
07-10-2005, 01:32 AM
You may want to check if the PCI slots are enabled in the Mobo BIOS.

Paul

"kaabob" <kaabob@discussions.microsoft.com> wrote in message
news:850298A9-EEB1-401D-9205-8077858435C6@microsoft.com...
> Recently, I switched computer cases... I took out EVERYTHING from my old
> computer and placed it into a new case... motherboard, ram, HD's, optical
> drives, power supply, and all the gamut are in identical configuration in
> my
> new case.
>
> I have two PCI devices that i added on:
> ALi USB&Firewire combo card
> AT&T 54g Wireless card
>
> However, when I booted up the computer, the video was messed up, the
> wireless card was not even detected and my PCI wireless card did now show
> up.
> After awhile, window's new hardware config showed that i had a new device
> ready ... it asked me if i would like to install a new PCI IDE controller
> (even tho it did not exist)... but it did match the same manufacuture as
> the
> ALi card. After restarting, windows wont even boot! (unless i press
> "restore
> to last good config"). So, in awe, I booted up with "Last good
> configuration"and pressed cancel when it asked me to install the
> unexisting
> PCI IDE controller, turned off the PC, pulled out the ALi card, and
> windows
> was working fine! YAY! but.... my wireless card still was not detected.
>
> Giving up, i reformated my computer with Windows XP Pro. However, now
> when
> i stick the two PCI cards in my computer, both would not be detected... I
> even tried every PCI slot on the motherboard, and neither card would be
> detected by Windows!
>
> Help! I really don't want to just buy a new motherboard because I have a
> RAID setup and running fine already!


PCI Card detection