Hard drive problems



geozor
07-10-2005, 02:31 AM
Hello,everyone
I have a strange problem with a second hard drive I installed.
the bios on my computer reads the second drive but Windows XP pro SP2 does
NOT show the second drive. Jumpers and the rest are all correct. Any
suggestions?
Thanks

Winguy
07-10-2005, 02:31 AM
"geozor" <geozor@discussions.microsoft.com> wrote in message
news:33FF3FCC-4198-492E-90D1-DCA60B9C331F@microsoft.com...
> Hello,everyone
> I have a strange problem with a second hard drive I installed.
> the bios on my computer reads the second drive but Windows XP pro SP2 does
> NOT show the second drive. Jumpers and the rest are all correct. Any
> suggestions?
> Thanks

Right-click the My Computer icon on your desktop and select Manage. If the
My Computer icon is not on your desktop then right click a clear area on
your desktop, select Properties, select the Desktop tab, click the Customize
Desktop button, put a checkmark in the My Compute option, click OK, click OK
again.

In Manage, in the left pane make sure the Storage section is expanded so
you can see Disk Management, which you should click once. If you see the HDD
there but it has no drive letter, click on Help then on Help Topics and then
double-click the Disk Management section for information on how to add the
drive. BUT BUT BUT ... If you don't see the drive there at all then BIOS
might be "seeing" it but the drive is not jumpered correctly, BIOS has been
manually set incorrectly for that drive, the BIOS can not recognize that big
of a drive, a drive cable is bad, or the drive is defective (in all of these
cases, power off and DISCONNECT THE DRIVE ASAP so damage doesn't occur to
your computer and then refer to installation and troubleshooting information
at the drive manufactures website).

Brett Bowdring
07-10-2005, 02:32 AM
It also depends on is the HDD previously had Linux on it. Windows XP does
not read the Linux stuff so it would not even detect a drive.


"geozor" <geozor@discussions.microsoft.com> wrote in message
news:33FF3FCC-4198-492E-90D1-DCA60B9C331F@microsoft.com...
> Hello,everyone
> I have a strange problem with a second hard drive I installed.
> the bios on my computer reads the second drive but Windows XP pro SP2 does
> NOT show the second drive. Jumpers and the rest are all correct. Any
> suggestions?
> Thanks


Hard drive problems