Screen Saver and hibernation



jnicholea
07-10-2005, 01:31 AM
My computer has been going into what I think is hibernation mode whenever the
screen saver goes on (i.e. after it has been idle). I do not wish it do this
and would like to turn this option off, except I am not even sure how it
started doing this.

It is the screen that looks identical to the screen that loads during
startup (the one where you click your username to log into your account) and
I hate this screen and don't want to see it anymore ever again. Thanks for
any help!

So to sum up, I would like to learn how to turn off this screen so that when
I move my mouse when the screen saver is on, it will go directly to my
desktop and not make me click on the username each time.

TaurArian
07-10-2005, 01:31 AM
Depending on your version of WinXP:-

Right click on the desk top, select properties, select Screen Saver Tab.
Uncheck "On resume, display welcome screen."
or
Uncheck "On resume, password protect"

jnicholea wrote:
> My computer has been going into what I think is hibernation mode
> whenever the screen saver goes on (i.e. after it has been idle). I do
> not wish it do this and would like to turn this option off, except I
> am not even sure how it started doing this.
>
> It is the screen that looks identical to the screen that loads during
> startup (the one where you click your username to log into your
> account) and I hate this screen and don't want to see it anymore ever
> again. Thanks for any help!
>
> So to sum up, I would like to learn how to turn off this screen so
> that when I move my mouse when the screen saver is on, it will go
> directly to my desktop and not make me click on the username each
> time.


Screen Saver and hibernation