Problem with Internet Access



Chuck
07-10-2005, 02:31 AM
One of the users on my computer can't access the internet. The computer
logs on but nothing is displayed and no other site can be accessed. He can
access e-mail and newsgroups but no web sites. He has no problem on any
other computer.

No other users on this computer have any problem.

This happened once before to another user ID and I could never figure out
how to fix it. I created a new ID for him.

Did something get corrupted or adjusted, and how do I fix it without giving
him a new ID?

Thanks for your help.

Chuck

Michael T
07-10-2005, 02:31 AM
Here are some steps to attempt to correct this problem:


Step I: Clear Internet Temporary Files
------------------------------------


1. Click Tools in Internet Explorer (IE) 6.


2. Click Internet Options and then click the General Tab.


3. In the Temporary Internet Files section, click Delete Files and click
Delete Cookies.


4. Click Settings and then click View Objects.


5. Delete all the objects in the list.


Step II: Disable Browser Extension
------------------------------------


1. Click Tools->Internet Options in IE.


2. Select the Advanced tab.


3. Uncheck "Enable third-party browser extensions (requires restart)" and
then click OK.


4. Restart the computer.



--

Michael




"Chuck" <cpmooney@worldnet.att.net> wrote in message
news:FKoue.1008928$w62.570653@bgtnsc05-news.ops.worldnet.att.net...
> One of the users on my computer can't access the internet. The computer
> logs on but nothing is displayed and no other site can be accessed. He
> can
> access e-mail and newsgroups but no web sites. He has no problem on any
> other computer.
>
> No other users on this computer have any problem.
>
> This happened once before to another user ID and I could never figure out
> how to fix it. I created a new ID for him.
>
> Did something get corrupted or adjusted, and how do I fix it without
> giving
> him a new ID?
>
> Thanks for your help.
>
> Chuck
>
>

Chuck
07-10-2005, 02:33 AM
Tried all the above. It didn't work.

Thanks.

Chuck
"Michael T" <anonymous@sbcglobal.net> wrote in message
news:ujy1DK7dFHA.2420@TK2MSFTNGP15.phx.gbl...
> Here are some steps to attempt to correct this problem:
>
>
> Step I: Clear Internet Temporary Files
> ------------------------------------
>
>
> 1. Click Tools in Internet Explorer (IE) 6.
>
>
> 2. Click Internet Options and then click the General Tab.
>
>
> 3. In the Temporary Internet Files section, click Delete Files and click
> Delete Cookies.
>
>
> 4. Click Settings and then click View Objects.
>
>
> 5. Delete all the objects in the list.
>
>
> Step II: Disable Browser Extension
> ------------------------------------
>
>
> 1. Click Tools->Internet Options in IE.
>
>
> 2. Select the Advanced tab.
>
>
> 3. Uncheck "Enable third-party browser extensions (requires restart)" and
> then click OK.
>
>
> 4. Restart the computer.
>
>
>
> --
>
> Michael
>
>
>
>
> "Chuck" <cpmooney@worldnet.att.net> wrote in message
> news:FKoue.1008928$w62.570653@bgtnsc05-news.ops.worldnet.att.net...
>> One of the users on my computer can't access the internet. The computer
>> logs on but nothing is displayed and no other site can be accessed. He
>> can
>> access e-mail and newsgroups but no web sites. He has no problem on any
>> other computer.
>>
>> No other users on this computer have any problem.
>>
>> This happened once before to another user ID and I could never figure out
>> how to fix it. I created a new ID for him.
>>
>> Did something get corrupted or adjusted, and how do I fix it without
>> giving
>> him a new ID?
>>
>> Thanks for your help.
>>
>> Chuck
>>
>>
>
>


Problem with Internet Access