keyboard compatability



Kevin
07-10-2005, 01:30 AM
I`ve just updated from windows 98 to XP and now the keys on my keyboard seem
to be re-arranged.
How do I resolve this ?

Alan Smith
07-10-2005, 01:30 AM
"Kevin" <Kevin@discussions.microsoft.com> wrote in message
news:4FBEAE1B-0083-4333-99B1-DB392E1B8C39@microsoft.com...
> I`ve just updated from windows 98 to XP and now the keys on my keyboard
> seem
> to be re-arranged.
> How do I resolve this ?

Is your machine set up for your country- it defaults to American unless you
select during install. Look in the Control Panel.

Rich Barry
07-10-2005, 01:30 AM
Kevin, if you mean Keyboard shortcuts, you will probably have to
re-establish them.
"Kevin" <Kevin@discussions.microsoft.com> wrote in message
news:4FBEAE1B-0083-4333-99B1-DB392E1B8C39@microsoft.com...
> I`ve just updated from windows 98 to XP and now the keys on my keyboard
> seem
> to be re-arranged.
> How do I resolve this ?

Wesley Vogel
07-10-2005, 01:31 AM
Keyboard Language...

Windows XP defaults to US English.

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |

Or...

Start | Run | Type: intl.cpl | Click OK |
Languages tab | Details button | Settings tab |

Default input language
[[Specifies the default language that you use to insert text. The default
language is used every time you start or log on to your computer.
For example, if you insert text in German most of the time, but have also
added English as an input language, select German as your default language.
When you want to insert text in English, you can switch to that language.
A language must be added under Installed services to be available as a
default.]]

Add button
[[Click to install additional languages and text services. When you start or
log on to your computer, all the languages and text services that you have
added are loaded into memory.]]

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:4FBEAE1B-0083-4333-99B1-DB392E1B8C39@microsoft.com,
Kevin <Kevin@discussions.microsoft.com> hunted and pecked:
> I`ve just updated from windows 98 to XP and now the keys on my keyboard
> seem to be re-arranged.
> How do I resolve this ?


keyboard compatability