Help ... Lost ability to see computer from other computers in home workgroup



Bluto
07-10-2005, 02:30 AM
Recently I noticed that I can no longer see my one of my laptops connected
to a home network workgroup. I can see the computer from itself when I
search for it. I cannot see it from any other computers in the group.It also
does not appear in the workgroup when I look at the workgroup from the
laptop with the problem. I don't know when this problem started since I had
not needed this ability recently so have not tried it.

I tried the obvious:
1] Pinged the IP address from another computer successfully.
2] Pinged the name of the computer from another computer successfully.
3] The guest account is active.
4] When I look at the workgroup from any other computer, this particular
computer does not show up.
5] Doing a search for the computer cannot find it from other computers.

I had been using JVC powertools to clean the registry periodically, but
recently I have not had good luck. It seems there is always something messed
up after a cleaning, so I have now stopped using it. I no longer have a
backup of whichever one caused the problem. In fact I am not even sure that
it is to blame. Also, system restore did not fix it since the problem must
have started before my oldest restore.

I think there is some browser service which disappeared, or is no longer
starting but I could not find out what it might be, comparing the running
services with a working computer.

This is probably a simple problem, but I could find no help in the KB. Does
anyone out there have any ideas?

Thanks

Mark L. Ferguson
07-10-2005, 02:31 AM
You may have altered the setting for 'simple file sharing'.

On Home edition, you do this from Safe Mode (F8 on restart)

Regulate who has access to specific folders. http://www.microsoft.com/windowsxp/expertzone/tips/september/stevens1.asp

"Description of File Sharing and Permissions in Windows XP" http://support.microsoft.com/support/kb/articles/Q304/0/40.ASP

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"Bluto" <blutoone@comcast.net> wrote in message news:%23orLDY0dFHA.3616@TK2MSFTNGP09.phx.gbl...
> Recently I noticed that I can no longer see my one of my laptops connected to a home network workgroup. I can see the computer
> from itself when I search for it. I cannot see it from any other computers in the group.It also does not appear in the workgroup
> when I look at the workgroup from the laptop with the problem. I don't know when this problem started since I had not needed this
> ability recently so have not tried it.
>
> I tried the obvious:
> 1] Pinged the IP address from another computer successfully.
> 2] Pinged the name of the computer from another computer successfully.
> 3] The guest account is active.
> 4] When I look at the workgroup from any other computer, this particular computer does not show up.
> 5] Doing a search for the computer cannot find it from other computers.
>
> I had been using JVC powertools to clean the registry periodically, but recently I have not had good luck. It seems there is
> always something messed up after a cleaning, so I have now stopped using it. I no longer have a backup of whichever one caused the
> problem. In fact I am not even sure that it is to blame. Also, system restore did not fix it since the problem must have started
> before my oldest restore.
>
> I think there is some browser service which disappeared, or is no longer starting but I could not find out what it might be,
> comparing the running services with a working computer.
>
> This is probably a simple problem, but I could find no help in the KB. Does anyone out there have any ideas?
>
> Thanks
>

Sharon F
07-10-2005, 02:31 AM
On Wed, 22 Jun 2005 10:18:22 -0600, Bluto wrote:

> Recently I noticed that I can no longer see my one of my laptops connected
> to a home network workgroup. I can see the computer from itself when I
> search for it. I cannot see it from any other computers in the group.It also
> does not appear in the workgroup when I look at the workgroup from the
> laptop with the problem. I don't know when this problem started since I had
> not needed this ability recently so have not tried it.
>
> I tried the obvious:
> 1] Pinged the IP address from another computer successfully.
> 2] Pinged the name of the computer from another computer successfully.
> 3] The guest account is active.
> 4] When I look at the workgroup from any other computer, this particular
> computer does not show up.
> 5] Doing a search for the computer cannot find it from other computers.
>
> I had been using JVC powertools to clean the registry periodically, but
> recently I have not had good luck. It seems there is always something messed
> up after a cleaning, so I have now stopped using it. I no longer have a
> backup of whichever one caused the problem. In fact I am not even sure that
> it is to blame. Also, system restore did not fix it since the problem must
> have started before my oldest restore.
>
> I think there is some browser service which disappeared, or is no longer
> starting but I could not find out what it might be, comparing the running
> services with a working computer.
>
> This is probably a simple problem, but I could find no help in the KB. Does
> anyone out there have any ideas?
>
> Thanks

In regards to checking the obvious, did you check the workgroup name on the
problem laptop? Reinstalling or repairing the operating system can revert
this name to the default. An extra but simple step is required to restore
the preferred workgroup name.

--
Sharon F
MS-MVP ~ Windows Shell/User

Bluto
07-10-2005, 02:31 AM
I found the problem, although I have no idea what caused it. I had to
uninstall File and Printer Sharing and then reinstall it. After the
reinstall it works fine. I have no idea how it got corrupted. It was checked
as enabled, but apparently it was not working.

Thanks for the help though.

Regards.
Bluto

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:%23mYgzHBeFHA.3328@TK2MSFTNGP09.phx.gbl...
> On Wed, 22 Jun 2005 10:18:22 -0600, Bluto wrote:
>
>> Recently I noticed that I can no longer see my one of my laptops
>> connected
>> to a home network workgroup. I can see the computer from itself when I
>> search for it. I cannot see it from any other computers in the group.It
>> also
>> does not appear in the workgroup when I look at the workgroup from the
>> laptop with the problem. I don't know when this problem started since I
>> had
>> not needed this ability recently so have not tried it.
>>
>> I tried the obvious:
>> 1] Pinged the IP address from another computer successfully.
>> 2] Pinged the name of the computer from another computer successfully.
>> 3] The guest account is active.
>> 4] When I look at the workgroup from any other computer, this particular
>> computer does not show up.
>> 5] Doing a search for the computer cannot find it from other computers.
>>
>> I had been using JVC powertools to clean the registry periodically, but
>> recently I have not had good luck. It seems there is always something
>> messed
>> up after a cleaning, so I have now stopped using it. I no longer have a
>> backup of whichever one caused the problem. In fact I am not even sure
>> that
>> it is to blame. Also, system restore did not fix it since the problem
>> must
>> have started before my oldest restore.
>>
>> I think there is some browser service which disappeared, or is no longer
>> starting but I could not find out what it might be, comparing the running
>> services with a working computer.
>>
>> This is probably a simple problem, but I could find no help in the KB.
>> Does
>> anyone out there have any ideas?
>>
>> Thanks
>
> In regards to checking the obvious, did you check the workgroup name on
> the
> problem laptop? Reinstalling or repairing the operating system can revert
> this name to the default. An extra but simple step is required to restore
> the preferred workgroup name.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Sharon F
07-10-2005, 02:31 AM
On Thu, 23 Jun 2005 14:25:40 -0600, Bluto wrote:

> I found the problem, although I have no idea what caused it. I had to
> uninstall File and Printer Sharing and then reinstall it. After the
> reinstall it works fine. I have no idea how it got corrupted. It was checked
> as enabled, but apparently it was not working.
>
> Thanks for the help though.

Interesting. Glad to hear that you have it fixed now.

--
Sharon F
MS-MVP ~ Windows Shell/User


Help ... Lost ability to see computer from other computers in home workgroup