Access Denied and NO OWNER SHOWN on Networked Drive



John_B
07-10-2005, 01:30 AM
I made the mistake of having Windows XP Home loaded on my new PC. (I
knew that I should have gone for the Professional version.) Because my
new system is the beefiest one with the most hard drive space, I use it
as a file server only so much in that it stores applications, patches,
game mods, updates, and so forth. It's not like it's a file server
where everyone in the house writes their data to it.

Since I got XP, I'm running into a really goofy situation where I could
download a new file or application, such as a virus signature file.
When I map to my drive from another system, all of the files show the
appropriate icon *except* for whatever file I just downloaded. Those
only get the white box. When I double-click on it, I get an error that
access is denied.

What's odd is that this appears to stay that way until I reboot my
system, because files that gave me the same problem before are now
accessible. The only thing that I can think of is that a reboot has
taken place. I normally leave my system up and running 24/7 to crunch
those SETI@Home units. ;)

To further troubleshoot, I activated the "Owner" column in Windows
Explorer on both my system and the client. On my system, it of course
shows me as the user; however, on the client *no owner appears* for new
files! For all of the other files, I appear as the owner as I should.
It's almost as though permission and ownership is not being transferred
to the client when a new file is created/downloaded.

I tried numerous searches on Google and Microsoft's support web site,
but either there is no information or I am not using the right key words
because I couldn't find anything of value.

I tried setting the whole directory to be writeable (recursively)
without any difference. The owner will not appear on the client and
therefore the file cannot be accessed. Any ideas on what causes this
and how to fix this, besides having a separate non-XP system to act as a
true file server? (And, no, rebooting my system every time I download a
file is *not* an appropriate resolution.)

Then again ... this could be my excuse to have a Solaris x86 file server
with SAMBA. Hmmmm.....

Mark L. Ferguson
07-10-2005, 01:31 AM
New files downloaded onto your system will not run unless you rightclick the file, Properties, and click the "Unblock" button (e.g.
a htm file that runs activex)

--
Mark L. Ferguson
FAQ for Windows Antispy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
"John_B" <spam.blows.and@spammers.suck.com> wrote in message news:9uGdnZGKNas4GyTfRVn-1A@giganews.com...
>I made the mistake of having Windows XP Home loaded on my new PC. (I knew that I should have gone for the Professional version.)
>Because my new system is the beefiest one with the most hard drive space, I use it as a file server only so much in that it stores
>applications, patches, game mods, updates, and so forth. It's not like it's a file server where everyone in the house writes their
>data to it.
>
> Since I got XP, I'm running into a really goofy situation where I could download a new file or application, such as a virus
> signature file. When I map to my drive from another system, all of the files show the appropriate icon *except* for whatever file
> I just downloaded. Those only get the white box. When I double-click on it, I get an error that access is denied.
>
> What's odd is that this appears to stay that way until I reboot my system, because files that gave me the same problem before are
> now accessible. The only thing that I can think of is that a reboot has taken place. I normally leave my system up and running
> 24/7 to crunch those SETI@Home units. ;)
>
> To further troubleshoot, I activated the "Owner" column in Windows Explorer on both my system and the client. On my system, it of
> course shows me as the user; however, on the client *no owner appears* for new files! For all of the other files, I appear as the
> owner as I should. It's almost as though permission and ownership is not being transferred to the client when a new file is
> created/downloaded.
>
> I tried numerous searches on Google and Microsoft's support web site, but either there is no information or I am not using the
> right key words because I couldn't find anything of value.
>
> I tried setting the whole directory to be writeable (recursively) without any difference. The owner will not appear on the client
> and therefore the file cannot be accessed. Any ideas on what causes this and how to fix this, besides having a separate non-XP
> system to act as a true file server? (And, no, rebooting my system every time I download a file is *not* an appropriate
> resolution.)
>
> Then again ... this could be my excuse to have a Solaris x86 file server with SAMBA. Hmmmm.....


Access Denied and NO OWNER SHOWN on Networked Drive