Large volume sata disk not fully recognized



shawn
07-10-2005, 02:30 AM
I am doing a new install with xp pro using a maxtor ultra sata 250gb hdd. XP
finds the drive okk, but only recognizes approx 130 mb of the drive. Any
suggestions?

Jim
07-10-2005, 02:30 AM
"shawn" <shawn@discussions.microsoft.com> wrote in message
news:EBCC6BE7-8FF9-49DD-8D95-0DC48CDD1954@microsoft.com...
> I am doing a new install with xp pro using a maxtor ultra sata 250gb hdd.
XP
> finds the drive okk, but only recognizes approx 130 mb of the drive. Any
> suggestions?
For IDE drives, more than 137 GB requires SP1. Perhaps this is true for
SATA.
Jim

DL
07-10-2005, 02:30 AM
http://support.microsoft.com/default.aspx?scid=kb;en-us;305098

"shawn" <shawn@discussions.microsoft.com> wrote in message
news:EBCC6BE7-8FF9-49DD-8D95-0DC48CDD1954@microsoft.com...
> I am doing a new install with xp pro using a maxtor ultra sata 250gb hdd.
XP
> finds the drive okk, but only recognizes approx 130 mb of the drive. Any
> suggestions?

Shenan Stanley
07-10-2005, 02:30 AM
shawn wrote:
> I am doing a new install with xp pro using a maxtor ultra sata 250gb
> hdd. XP finds the drive okk, but only recognizes approx 130 mb of
> the drive. Any suggestions?

First - what does your BIOS see? (Seeing SATA - I assume the entire drive -
but...)
Secondly - what version of XP Pro? Pre-SP1, SP1 or SP2 integrated?
(You need SP1 or above to recognize 137GB+ drives.)

--
Shenan Stanley
MS-MVP
--

SethGecko
07-10-2005, 02:31 AM
besides that you need to update your motherboards bios with the latest
drivers
i have the same problem even though i had XP SP1 and upped to SP2 still
nothing until i
updated the motherboard itself

"shawn" <shawn@discussions.microsoft.com> wrote in message
news:EBCC6BE7-8FF9-49DD-8D95-0DC48CDD1954@microsoft.com...
> I am doing a new install with xp pro using a maxtor ultra sata 250gb hdd.
XP
> finds the drive okk, but only recognizes approx 130 mb of the drive. Any
> suggestions?


Large volume sata disk not fully recognized