Installing Network Printer Weirdness



Matt F
07-10-2005, 01:30 AM
Hello All

When installing a network printer on a users pc the printer will appear to
install ok but will not print.
On deleting the printer and repeating the process it installs and prints
fine.

This *is* a permissions issue as installing as a domain admin works fine
first time but it is frustrating for end users.

Any ideas on how to set it up so that domain users can install a network
printer from the server with success first time?

Clients: Windows XP Pro SP2
Servers: Windows 2003 SP1 AD

TIA

Matt

alesh
07-10-2005, 01:30 AM
Which printer. A HP 1000 series perhaps? :-)

A.


--
alesh
------------------------------------------------------------------------
alesh's Profile: http://www.iamnotageek.com/member.php?userid=13876
View this thread: http://www.iamnotageek.com/showthread.php?t=1819083472

Matt F
07-10-2005, 01:30 AM
"alesh" <alesh.1qzrfd@no-mx.forums.iamnotageek.com> wrote in message
news:alesh.1qzrfd@no-mx.forums.iamnotageek.com...
>
> Which printer. A HP 1000 series perhaps? :-)

LaserJet 2300DTN and Colour LaserJet 3700 DN tried so far!

Matt

alesh
07-10-2005, 01:30 AM
Latest drivers from HP used... or?

A.


--
alesh
------------------------------------------------------------------------
alesh's Profile: http://www.iamnotageek.com/member.php?userid=13876
View this thread: http://www.iamnotageek.com/showthread.php?t=1819083472

Matt F
07-10-2005, 01:30 AM
Latest drivers available used

M

"alesh" <alesh.1qzu6o@no-mx.forums.iamnotageek.com> wrote in message
news:alesh.1qzu6o@no-mx.forums.iamnotageek.com...
>
> Latest drivers from HP used... or?
>
> A.
>
>
> --
> alesh
> ------------------------------------------------------------------------
> alesh's Profile: http://www.iamnotageek.com/member.php?userid=13876
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819083472
>

Cari \(MS-MVP\)
07-10-2005, 01:30 AM
See Bruce Sanderson's article at:
http://members.shaw.ca/bsanders/NetPrinterAllUsers.htm
--
Cari (MS-MVP)
Printing & Imaging



"Matt F" <no_reply_here@blueyonder.co.uk> wrote in message
news:owZte.54179$G8.15620@text.news.blueyonder.co.uk...
> Hello All
>
> When installing a network printer on a users pc the printer will appear to
> install ok but will not print.
> On deleting the printer and repeating the process it installs and prints
> fine.
>
> This *is* a permissions issue as installing as a domain admin works fine
> first time but it is frustrating for end users.
>
> Any ideas on how to set it up so that domain users can install a network
> printer from the server with success first time?
>
> Clients: Windows XP Pro SP2
> Servers: Windows 2003 SP1 AD
>
> TIA
>
> Matt
>
>
>
>


Installing Network Printer Weirdness