keyboard letters.



gromit
07-10-2005, 02:30 AM
windows xp home edition.
The problem is when i try and do a @ i have to press the pound sign with
shift, and i have no pound sign at al. and i have no hach key either. They
seem to be mixed up or missing can you resolve it.

Wesley Vogel
07-10-2005, 02:30 AM
Set the proper Keyboard Language. XP defaults to US English.

Start | Settings | Control Panel | Regional and Language Options |
Languages tab | Details button | Settings tab |

Or...

Start | Run | Type: intl.cpl | Click OK |
Languages tab | Details button | Settings tab |

Default input language
[[Specifies the default language that you use to insert text. The default
language is used every time you start or log on to your computer.
For example, if you insert text in German most of the time, but have also
added English as an input language, select German as your default language.
When you want to insert text in English, you can switch to that language.
A language must be added under Installed services to be available as a
default.]]

Add button
[[Click to install additional languages and text services. When you start or
log on to your computer, all the languages and text services that you have
added are loaded into memory.]]


--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:4DF2E439-734E-4E18-960F-0EF339941A37@microsoft.com,
gromit <gromit@discussions.microsoft.com> hunted and pecked:
> windows xp home edition.
> The problem is when i try and do a @ i have to press the pound sign with
> shift, and i have no pound sign at al. and i have no hach key either. They
> seem to be mixed up or missing can you resolve it.

Byte
07-10-2005, 02:30 AM
Turn off your PC and disconnect your keyboard. Reboot PC and it will pop
up an error window that there is no keyboard attached. Click Start and
Shutdown. Now connect the keyboard and reboot. Hope it works for you. :~)
--
Some days you're the windshield,
some days you're the bug.


"gromit" wrote:

> windows xp home edition.
> The problem is when i try and do a @ i have to press the pound sign with
> shift, and i have no pound sign at al. and i have no hach key either. They
> seem to be mixed up or missing can you resolve it.


keyboard letters.