screen saver



dave cantwell
07-10-2005, 01:29 AM
everytime i leave my computer on and the screen saver starts, when i come
come to use it again i get a user screen what i have to click to load my
user profile again. i am the only one to use the computer, is there any way
to stop this

many thanks

JonyBrv
07-10-2005, 01:29 AM
Screen Saver not only protects your computer from unauthorized access, it
also a power saving feature like standby.

To disable it, right click an empty area on the desktop and click
Properties, click ScreenSaver tab and set the option to None.




"dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
news:6zRte.29516$m4.23044@newsfe3-gui.ntli.net...
> everytime i leave my computer on and the screen saver starts, when i come
> come to use it again i get a user screen what i have to click to load my
> user profile again. i am the only one to use the computer, is there any
> way to stop this
>
> many thanks
>

dave cantwell
07-10-2005, 01:29 AM
dont want to stop screen saver, just want to stop having to load profile
again

many thanks

"JonyBrv" <CatchMe(JonyBrv)@Microsoft.com> wrote in message
news:%23jh2spkdFHA.1404@TK2MSFTNGP09.phx.gbl...
> Screen Saver not only protects your computer from unauthorized access, it
> also a power saving feature like standby.
>
> To disable it, right click an empty area on the desktop and click
> Properties, click ScreenSaver tab and set the option to None.
>
>
>
>
> "dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
> news:6zRte.29516$m4.23044@newsfe3-gui.ntli.net...
>> everytime i leave my computer on and the screen saver starts, when i come
>> come to use it again i get a user screen what i have to click to load my
>> user profile again. i am the only one to use the computer, is there any
>> way to stop this
>>
>> many thanks
>>
>
>

TaurArian
07-10-2005, 01:29 AM
Right click on the desk top, select properties, select Screen Saver Tab.
Uncheck "On resume, password protect"


"dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
news:C%Rte.29524$m4.5935@newsfe3-gui.ntli.net...
> dont want to stop screen saver, just want to stop having to load profile again
>
> many thanks
>
> "JonyBrv" <CatchMe(JonyBrv)@Microsoft.com> wrote in message
> news:%23jh2spkdFHA.1404@TK2MSFTNGP09.phx.gbl...
>> Screen Saver not only protects your computer from unauthorized access, it also a
>> power saving feature like standby.
>>
>> To disable it, right click an empty area on the desktop and click Properties,
>> click ScreenSaver tab and set the option to None.
>>
>>
>>
>>
>> "dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
>> news:6zRte.29516$m4.23044@newsfe3-gui.ntli.net...
>>> everytime i leave my computer on and the screen saver starts, when i come come to
>>> use it again i get a user screen what i have to click to load my user profile
>>> again. i am the only one to use the computer, is there any way to stop this
>>>
>>> many thanks
>>>
>>
>>
>
>

Michael Seidner
07-10-2005, 01:30 AM
Right click on the desk top, select properties, select Screen Saver Tab.
Uncheck "On resume, display welcome screen."

"dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
news:C%Rte.29524$m4.5935@newsfe3-gui.ntli.net...
> dont want to stop screen saver, just want to stop having to load profile
> again
>
> many thanks
>
> "JonyBrv" <CatchMe(JonyBrv)@Microsoft.com> wrote in message
> news:%23jh2spkdFHA.1404@TK2MSFTNGP09.phx.gbl...
>> Screen Saver not only protects your computer from unauthorized access, it
>> also a power saving feature like standby.
>>
>> To disable it, right click an empty area on the desktop and click
>> Properties, click ScreenSaver tab and set the option to None.
>>
>>
>>
>>
>> "dave cantwell" <dave.cantwell@ntlworld.com> wrote in message
>> news:6zRte.29516$m4.23044@newsfe3-gui.ntli.net...
>>> everytime i leave my computer on and the screen saver starts, when i
>>> come come to use it again i get a user screen what i have to click to
>>> load my user profile again. i am the only one to use the computer, is
>>> there any way to stop this
>>>
>>> many thanks
>>>
>>
>>
>
>


screen saver